Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front Jack is broken,The back one isn't shown in Audio Prospeties.


15 Jan 2012   #21

Windows 7 Ultimate x32
 
 

Nope,I think it can be fixed inside the Realtek HD Audio Manager,but don't know how


My System SpecsSystem Spec
.

15 Jan 2012   #22

Windows 7 Ultimate x64
 
 

That is the same as my setup. I think the only way I can change this behaviour is my audio driver provided software that has an option for Independent Front Headphones, you could check if your new drivers have installed any application that may have this option.
My System SpecsSystem Spec
15 Jan 2012   #23

Windows 7 Ultimate x32
 
 

Where should I seek it from?
My System SpecsSystem Spec
.


15 Jan 2012   #24

Windows 7 Ultimate x64
 
 

You could check the Advanced settings in the top right although I not sure this will be possible.
My System SpecsSystem Spec
15 Jan 2012   #25

Windows 7 Ultimate x32
 
 

Nope,has nothing to do with it.
My System SpecsSystem Spec
15 Jan 2012   #26

Windows 7 Ultimate x64
 
 

Do us a favour and take a screenshot of the advanced settings.
My System SpecsSystem Spec
15 Jan 2012   #27

Windows 7 Ultimate x32
 
 

My System SpecsSystem Spec
15 Jan 2012   #28

Windows 7 Ultimate x64
 
 

I've looked at 2 other different images of this dialog and yours is different again. I honestly don't think you will find a solution. You can try Google as I have had a quick search and found a couple of pages with the same problem neither had a solution.

You could try another version of the driver, Fujitsu has a Vista driver, a much earlier version that might have this option but it may not work with Windows 7 and theres the chance the ALC260 doesn't support this feature. You'll find that driver here Technical Support pages from Fujitsu, just put your serial in the box provided, click continue, select Win Vista and Win Vista again, select Audio and click download on the right.

Otherwise you could live with it and like me (even though I have that option) turn off the speakers or unplug the headphones depending on which one you are using.

Let me know how you go but I have to go now I'll check back tomorrow.
My System SpecsSystem Spec
15 Jan 2012   #29

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The Vista drivers should work OK for Win 7. We tell users on the Dell forum that have upgraded to Win 7 and there are no Win 7 drivers, but there are Dell Vista drivers, to use the Vista drivers and they work OK.
My System SpecsSystem Spec
16 Jan 2012   #30

Windows 7 Ultimate x32
 
 

Still haven't found a solution to the second problem..
My System SpecsSystem Spec
Reply

 Front Jack is broken,The back one isn't shown in Audio Prospeties.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33