Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Front Jack is broken,The back one isn't shown in Audio Prospeties.

17 Jan 2012   #31

Windows 7 Ultimate x64
 
 

Did you try an earlier version of the driver?
This is about muting the rear not independant channels but worth a quick read of the 2nd post and the link provided there http://www.sevenforums.com/sound-aud...l-layouts.html.

You could also e-mail Fujitsu and Realtek and ask them for any advice. Ask if independent front panel is supported by the ALC260 on Windows 7 or muting the rear, what driver versions support this and even send a link to page 3 of this topic.

Wish I could help more but I don't have a MB with Realtek audio to investigate futher. I can only suggest the e-mails, trying different driver versions and Google.

My System SpecsSystem Spec
.

17 Jan 2012   #32

Windows 7 Ultimate x32
 
 

The driver was not supported for Windows 7..
My System SpecsSystem Spec
Reply

 Front Jack is broken,The back one isn't shown in Audio Prospeties.





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33