Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front Jack is broken,The back one isn't shown in Audio Prospeties.

15 Jan 2012   #11
nameeeftw

Windows 7 Ultimate x32
 
 

Ybbg067120


My System SpecsSystem Spec
.
15 Jan 2012   #12
Duzzy

Windows 7 Ultimate x64
 
 

Presuming that is your serial you posted I would say you have a Fujitsu ESPRIMO P5905 (i945G) with Realtek ALC260 High Definiton Audio Device.

As Fujitsu does not list Win7 as supported I would download the first one listed here Realtek for 32bit Windows.
My System SpecsSystem Spec
15 Jan 2012   #13
nameeeftw

Windows 7 Ultimate x32
 
 

Lol tysm Duzzy,I dont know how,but it fixed the front jack's also.
My System SpecsSystem Spec
.

15 Jan 2012   #14
Duzzy

Windows 7 Ultimate x64
 
 

Glad it's working. It was just a missing driver for both then.
My System SpecsSystem Spec
15 Jan 2012   #15
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

thats good news ,good job duzzy, rep u
My System SpecsSystem Spec
15 Jan 2012   #16
nameeeftw

Windows 7 Ultimate x32
 
 

Wait,the sound comes from both - headphones and computer now and at Sound it doesn't show the headphones like it used to.
My System SpecsSystem Spec
15 Jan 2012   #17
Duzzy

Windows 7 Ultimate x64
 
 

Also it would be a good idea to fill in you System Manafuctuer and model for future problems and you could update your Audio to add Realtek ALC260 High Def
My System SpecsSystem Spec
15 Jan 2012   #18
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

at bottom right of taskbar, right click the speaker icon and click playback devices,
with the headphones plugged in click on the image of headphones in the playback devices window and set as default device ,hopefully this will sort it
My System SpecsSystem Spec
15 Jan 2012   #19
nameeeftw

Windows 7 Ultimate x32
 
 

Don't see it there,tho,the headphones work
Edit
Disabled the speakers and now headphones dont work..
My System SpecsSystem Spec
15 Jan 2012   #20
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

right click in the devices window and select show disabled devices, maybe they will show.
My System SpecsSystem Spec
Reply

 Front Jack is broken,The back one isn't shown in Audio Prospeties.




Thread Tools




Similar help and support threads
Thread Forum
Integrated Audio Jack broken?
I got 5.1 integrated audio on my motherboard and I'm using 2.1 speakers. Got the green jack plugged into the front port and the pinky orange one in the Center/LFE port. Problem is the left speaker is either quieter than the right or completely off. I wiggle the green jack cable and sometimes...
Sound & Audio
How do i output sound through the back panel jack and the front jack
Hey guys! I want to output sound both through the headphone jack on the front of my case and the sound jack at the back of the computer, how would i do this? I looked around in the sound setttings and the realtek audo and couldn't find anything.
Sound & Audio
Can I Directly output audio from USB to 3.5mm jack?(My jack is broken)
Well my jack is broken since a few months so no joy for me... I hate it now when I can't listen to my music on my 14 speakers in my room. (NO KIDDING LOL) And today I was thinking about... HDMI... Audio?! Yes, but - I don't want to cut my only one hdmi cable which my parents use. So, I thought...
Sound & Audio
Front I/O Audio Jack not working.
Hello, Last month I built my own computer. I am having a problem with my Front I/O audio jacks. - Headset is Beats by Dr. Dre Solo HD - I have went into BIOS and enabled my Front I/O - My front I/O is properly connected to my Motherboard - My driver is Realtek HD R267 (Newest driver)
Sound & Audio
Front audio headphone jack reversed stereo...
I have a Gigabyte GA-P55-UD5 motherboard with on-board sound by Realtek, and my case is Thermaltake's "Element G". I connected the front panel audio cable to the designated connection on the motherboard, however, whenever I plug-in my headphones, the stereo is reversed! Meaning that the...
Sound & Audio
static from front audio jack??????
i have a acer ax1700-u3700 desktop computer. the front audio jack makes a static audio noise when moving the mouse. but when im not moving it it doesnt make noise. its worse when i click the start button and look threw the stuff on the menu. all drivers are current. upgraded bios to lastest at...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App