Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HELP!!! please i need some help about my audio without sound

15 Jan 2012   #1

Windows 7 starter x32
HELP!!! please i need some help about my audio without sound

help!!!!!!!!! please i have no sounds coming out of my speakers

My System SpecsSystem Spec
15 Jan 2012   #2


You might be better off to explain how it started, eg; had you just updated your PC or installed fresh software at the moment it was first apparent - and what steps you've already tried to remedy this.

Have you tried new cables? Have you tried alternative speakers? Are all your sound inputs unmuted?
My System SpecsSystem Spec
15 Jan 2012   #3

Windows 7 Ultimate SP1 64-Bit

Have you checked your sound settings in your control panel?

HELP!!! please i need some help about my audio without sound-sound.png

My System SpecsSystem Spec


 HELP!!! please i need some help about my audio without sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
No sound on Sound Blaster X-Fi Xtreme audio
Hello guys, Last night I was helping to a friend and connected his computer with mine by KVM switch. We had done all, I got unplugged KVM switch,reconnected my monitor,KB an mouse.Everything was just fine. After a while,without reason, (or there may be some reason which I can't figure...
Sound & Audio
VIA High Definition Audio ,no sound digital audio (S/PDIF)
Motherboard :asus p5kpl-am se (no sound card) vendor id :1106 device id :0397 problem: digital audio (S/PDIF) no sound OS : Windows 7 ultimate 32bit i've download numerous latest driver on the official website of VIA and installed it, yet no different.. i wonder if anybody can help me with...
Sound & Audio
No sound via audio jacks, but sound via hdmi.
I recently done a new build, not with the same specs I have on here; i5 2500k p8z77-m pro sapphire radeon 6870 I cannot get any sound through the front+back headphone jacks, realtek doesnt detect any audio devices, however i can mess around with the settings to get windows to say i have...
Sound & Audio
start navigation sound (continuation from Sound & Audio)
continuation from this thread: here's the Highjack log file:
System Security
IDT High Def Audio, buzzing sound when playing any sort of audio.
Hello, Starting about a week ago whenever any audio is being played through my computer (speaker or headphone) I will hear a buzzing sound and occasionally the audio with skip. This happens weather I am playing audio that is being streamed from the internet or that is on my computer directly....
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App