Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange problem with audio playback devices. Headphones not showing up

18 Jan 2012   #1
braltmann

Windows 7 Premium 64bit
 
 
Strange problem with audio playback devices. Headphones not showing up

Can someone help me solve this enigma? Can't find answers anywhere...

So I've installed Adobe Audition on my brand new Asus K53E. When I try to record, I can't select my headphones as the default audio playback. So I go and try to do it in the control panel. But the headphones/headphone jack simpy isn't listed in the devices in control panel, or anywhere.

The thing is, the headphones work fine in the jack. A message alerts me when I've plugged or unplugged anything into the jack (I only have one headphone jack on my Asus K53E). I use the headphones when I watch movies on this machine and everything is cool, but if they won't register under playback devices, then I can't set them as a preference in Audition, and therefore can't use the program (headphones being vital to record, unless you want to end up with feedback loops..)

I tried "show disabled devices", no luck. I fiddled around in the Realtek HD audio manager, but none of the settings there seem to do anything either. I downloaded the latest driver from realtek, but it won't install. I've tried "rolling back" updates and then re-updating, still nothing. Would this be a driver problem or am I simply missing something in the settings? Would USB headphones be seperate to the soundcard? Would they work?

Truth be told, I really don't know a whole lot about computers but I'm trying my best to get this sorted through exploring the settings and trial and error. If I'm doing something blatantly obvious, I wouldn't rule that out entirely, lol. It's very frustrating as it's a brand new laptop.
Anyone who could help me, I would be SO grateful. I just want to record music! I find it really frustrating that this is a brand new computer and it can't perform this basic function of recognising the jack as an output. Never had this problem on my old shitty computer that my dad built me in 2005 (rip).

Okay thanks dudes, please please help.

Brooke.



Some screen caps are now added. Device manager, audio playback devices and Realtek Audio Manager. PLEASE take a look, I really need to fix this issue. Surely someone on here can help me?




Attached Thumbnails
-device-manager.jpg   -realtek.jpg  
Attached Images
 
My System SpecsSystem Spec
.
31 May 2012   #2
drunksob

CA
 
 

really 134 days and still nothing... im getting pissed having the same problem searching all over for an answer and theres alot of people having the same problem and no one has the solution.
My System SpecsSystem Spec
31 May 2012   #3
doublethe2

 
 

I think you already did what is necessary. Maybe the headphones don't work? Look on the box you bought it with and see the Recommendations of computers.
My System SpecsSystem Spec
.

31 May 2012   #4
drunksob

CA
 
 

the headSET works fine on a win32bit computer I have. 98% shure it is a problem with windows 7 64bit ultimate/realtek not detecting sound>playback and recording devices even tho they are listed in device manager
My System SpecsSystem Spec
Reply

 Strange problem with audio playback devices. Headphones not showing up




Thread Tools




Similar help and support threads
Thread Forum
No USB headphones work on this computer, they ARE in playback devices
The headphones all work for other computers. When I open playback devices, the headphones appear as "speakers", "USB PnP Sound Device", and "Ready". Where there is usually a volume bar is blank, no bar. I am unable to set the device as default, when I select that option nothing happens. I know...
Sound & Audio
Audio USB Devices showing under Other Devices in Device Manager
Hi! I have two USB audio devices that I cannot seem to properly install drivers for. Focusrite Scarlett 2i2 & KORG MicroKONTROL I am in communication with both product tech support teams but so far they have not offered a successful solution. As the same issue is occurring with multiple...
Hardware & Devices
Headphones Not Recognised In Playback Devices, Please Help.
Hey, I'm experiencing frustrating issues with my playback and wondered if you guys could help? Basically I noticed when I turned on my laptop that there was no sound coming out of my Headphones, only the speaker. It was in the right jack as there are only two its not that hard to get right haha....
Sound & Audio
No (high definition audio) playback devices available
Good evening team. My specific problem is that I have no playback devices available in win7 64bit. I have just installed the "Realtek_Win7-64_Win7_Vista64_Vista_XP64_XP(6378).zip" driver for my M3A770DE mobo. I would appreciate any advice and guidance in helping resolve my problem. ...
Sound & Audio
internal speakers not showing on playback devices
Hi I got my laptop last week and and yesterday the sound stopped working. The laptop is a ASUS G53SX: i7-2670QM 2,2 ghz. 8 GB RAM. GTX 560M. I have tried to update/re-install the drivers without any luck. I have also tried system recovery and still no sound. The latest software that I have...
Sound & Audio
Playback Devices Problem "Headphones Disabled"
Hi im having a problem with my headphones on my PC. They are working but the sound has halved on them and it says that my Headphones are Disabled. Any Help? Gyazo Screenshot: http://gyazo.com/7b4186ddc976747e9efd8d25ba82a9dc.png
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App