Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problem. Plz help.. images attached..

23 Jan 2012   #21
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi,

I doubt this is malware-related : it certainly points to a hardware/driver issue. has the sound ever worked on this system before? At which point did it stop functioning properly?

Regards,
Golden
no idea about how it stopped... one day i was listening to music, it suddenly stopped of giving the above mentioned error... but whn I try to log off or restart, the sound comes as usual...


My System SpecsSystem Spec
.
23 Jan 2012   #22
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Have you tried the mundane things like, trying the speakers in the front speaker socket? Trying a headset in the front and back sockets? Trying your speakers in another PC if this is possible?
yeah ... i did all these... but , whn the time of missing sound, whn i move the volume slider it indicates nothing...
My System SpecsSystem Spec
23 Jan 2012   #23
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi,

I doubt this is malware-related : it certainly points to a hardware/driver issue. has the sound ever worked on this system before? At which point did it stop functioning properly?

Regards,
Golden
if it is a malware how can i get rid of this ?? a clean format ?? plz advice...
My System SpecsSystem Spec
.

23 Jan 2012   #24
NRT

Windows 7 Ultimate 64-bit SP1
 
 

plz note that the sound missing is not appearing everytime... but two three times a day of giving the error...
My System SpecsSystem Spec
23 Jan 2012   #25
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by NRT View Post
Quote   Quote: Originally Posted by mitchell65 View Post
Have you tried the mundane things like, trying the speakers in the front speaker socket? Trying a headset in the front and back sockets? Trying your speakers in another PC if this is possible?
yeah ... i did all these... but , whn the time of missing sound, whn i move the volume slider it indicates nothing...
And the results were? Have you tried installing a spare PCI Sound Card?
My System SpecsSystem Spec
23 Jan 2012   #26
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Quote   Quote: Originally Posted by NRT View Post
Quote   Quote: Originally Posted by mitchell65 View Post
Have you tried the mundane things like, trying the speakers in the front speaker socket? Trying a headset in the front and back sockets? Trying your speakers in another PC if this is possible?
yeah ... i did all these... but , whn the time of missing sound, whn i move the volume slider it indicates nothing...
And the results were? Have you tried installing a spare PCI Sound Card?
no.... i dont have a spare sound card...
My System SpecsSystem Spec
23 Jan 2012   #27
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

What about trying a headset? Have you been able to test your speakers on another PC or can you not plug them into a radio to test?
What you need to do is to eliminate the possible causes.
My System SpecsSystem Spec
23 Jan 2012   #28
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
What about trying a headset? Have you been able to test your speakers on another PC or can you not plug them into a radio to test?
What you need to do is to eliminate the possible causes.
dear, speaker seems perfect... a new one... and yes i tried if plugging a earphone too.. and no sound...
My System SpecsSystem Spec
23 Jan 2012   #29
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by NRT View Post
Quote   Quote: Originally Posted by Golden View Post
Hi,

I doubt this is malware-related : it certainly points to a hardware/driver issue. has the sound ever worked on this system before? At which point did it stop functioning properly?

Regards,
Golden
if it is a malware how can i get rid of this ?? a clean format ?? plz advice...
any reply to this ??
My System SpecsSystem Spec
23 Jan 2012   #30
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

I do not think this behaviour is malware - besides you have already done a clean install which will have removed the malware. This sounds hardware/driver-related.

Regards,
Golden
My System SpecsSystem Spec
Reply

 Sound problem. Plz help.. images attached..




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound coming from speakers when headphones attached
Hi, I have the following problem with Dell Inspiron N5010 with Windows 7 Ultimate 64 Bit: When headphones are connected to the headphone jack, the laptop speakers will not disable. The laptop recognizes headphones (test sounds are coming through) and they can be used for communications, e.g....
Sound & Audio
Stuttering Sound and Images and Cpu Usage sporadically raises
Sporadically my computer stutters in sound when listening music and whether or not i'm in game my sound and game stutters. my FPS drops and it just sounds like bzazaghga. My CPU gauge also sporadically jumps and instead of being at 2-5% when i first initially bought it.Sometimes it goes that...
Performance & Maintenance
the attached images says it all...
i don't know whats happening in my 7.... the aero theme was no longer available and i cannot connect to the internet..please help me...
General Discussion
Hard drive low pitch grumbling noise *sound attached*
Recentley my 1tb hard-drive has starting making these low pitched grumbling noises almost like a vibration when its being accessed. I notice it most when im defragmenting or gaming It does not happen when i defragment my other hard drive heres what it sounds like, fans quite loud but you...
Hardware & Devices
Steam Images Problem
Hello , I have been using steam for weeks since format.I was having no problem until yesterday.Steam Images( store images , avatars , other images , even in store.steampowered.com and gamespot.com ) are not shown.I dont know why. Can You help me out ?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App