Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Going seriously POTTY with persistent audio 'tizz-ling' on new build!!

02 Feb 2012   #1

Windows 7 Ultimate x64
 
 
Going seriously POTTY with persistent audio 'tizz-ling' on new build!!

New build is an i3-2120 on an Asus P8Z68-v LX!

Always present is an infuriating buzzing/sizzling that eminates from on-board sound card.

PLEASE...can someone suggest a way forward here...I'm going crazy!!!!

Are there any do's and don'ts as far as cable layout/management is concerned?

Oh...and I've already disconnected the audio header to the front panel, as this is not required...

Thx

Kev/Leeds/UK


My System SpecsSystem Spec
.

02 Feb 2012   #2

Windows 7 Ultimate x64
 
 

...Could I be the only one out there with this problem??....

Should add that I've read similar posts, and have to say that this isn't a 'popping' or'crackling' sound
......more like the sound from a hive of angry Bees...
My System SpecsSystem Spec
02 Feb 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Eminates through your speakers? Or your headphones? Or both?

Not present if you try a separate audio card?

Have you downloaded and reinstalled correct drivers, possibly multiple times with multiple methods?

Did you get audio drivers from a disc, from Asus, or from the audio chip manufacturer?

All that said, it could just be defective.

Offhand, I wouldn't expect cable management to be related.
My System SpecsSystem Spec
.


02 Feb 2012   #4

Windows 7 Ultimate x64
 
 

Quote:
Not present if you try a separate audio card?
Tried an old (but perfectly fine) Audigy 2 card...exactly same prob!

Quote:
Have you downloaded and reinstalled correct drivers, .....
Yes....spent all day on this as it happens....feel totally sick now

Went to Asus for the drivers....assumed that was the best route.....
My System SpecsSystem Spec
02 Feb 2012   #5

Windows 7 Ultimate x64
 
 

.....HEADPHONES.....and set rather high in volume

.....NO PROBLEMS....great sound!!!!....

What 's going on....I'm using a high quality Pre/Power amp and Mission bookshelf speakers.....worked perfectly with the system I've just replaced..

Any thoughts welcome!!!?
My System SpecsSystem Spec
Reply

 Going seriously POTTY with persistent audio 'tizz-ling' on new build!!




Thread Tools



Similar help and support threads for2: Going seriously POTTY with persistent audio 'tizz-ling' on new build!!
Thread Forum
Persistent and various BSODs BSOD Help and Support
Digital audio workstation Build i7 950 PC Custom Builds and Overclocking
build 7264 and TrueHD audio problem Sound & Audio
Realtek HD Audio problem on 7229 build Sound & Audio
Audio Device Issue - Dell Inspiron 5100 - Build 7137 Sound & Audio
Build 6956Fixed My Audio Problem Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33