Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Realtek HD audio front output jack, no sound.

05 Feb 2012   #1

MS Windows 7 Home Premium 64-bit SP1
 
 
Realtek HD audio front output jack, no sound.

Hello, hopefully someone here can help me. I have been going around with this for a couple days now. Originally I was getting audio from speakers and headphones (headphones pulled in front jack) at the same time. After reading a bit and tinkering around,(tried install driver & reboot, and installing newest driver i could find) I managed to accomplish getting no sound at all from the front jack


I know the headphones work since they are working fine if i plug them in the back speaking plug. Any help is greatly appreciated.

Ok after removing the current driver and reinstalling the one that came with the system. I am now getting sound from speaker and front jack at the same time again. So the problem is just the front jack not muting the back speakers again.

My System SpecsSystem Spec
Reply

 Realtek HD audio front output jack, no sound.





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33