Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RealTek HD 2.14 - "port reassignment" Missing!

15 Jan 2009   #1
Neilsouth

Win 7 Ultimate 64 RTM
 
 
RealTek HD 2.14 - "port reassignment" Missing!

I have no "port reassignment" options with my realtek HD system , its a Realtek ALC890 - 8 Channel HD audio Codec. Anyone else not got this option? , i need to resign my output because the black REAROUT is giving me distortion through my rears.




My System SpecsSystem Spec
.
15 Jan 2009   #2
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Not working on mine either with same driver 2.14.
My System SpecsSystem Spec
15 Jan 2009   #3
Neilsouth

Win 7 Ultimate 64 RTM
 
 

Anyone else have an OLDER driver with the option? or is it just 2.14
My System SpecsSystem Spec
.

15 Jan 2009   #4
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

maybe try the driver from your motherboards Website, I had the same problem with my Asus board after an Upgrade when I was using Vista, seems that only the manufactures driver gave me the option to have port reassignment.
My System SpecsSystem Spec
15 Jan 2009   #5
Neilsouth

Win 7 Ultimate 64 RTM
 
 

Ok going to try it now , Vista 5527 release early 2008
My System SpecsSystem Spec
15 Jan 2009   #6
Neilsouth

Win 7 Ultimate 64 RTM
 
 

Sod it , doesn't work in vista or windows 7

So i'll use foobar from now on with mp3s




Just check out all the Vista Speaker fill Problem posts
realtek speaker fill - Google Search
My System SpecsSystem Spec
Reply

 RealTek HD 2.14 - "port reassignment" Missing!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Missing files, missing "user" folder, can't access local drive
Hello to all! I'm new to this forum and obviously i'm not sure if this is the right place for starting and posting this thread. Since i'm pritty desperate i'm going to explain the best i can what is really happening and how it all started: since a few days ago i was noticing that a few...
General Discussion
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Realtek AC '97 Jack Reassignment
Hello everybody. I just read the Realtek HD jack reassignment thread, and I was wondering if it was possible to do the same thing on a Realtek AC '97 audio card. I'm trying to reassign the microphone jack to replace the headphone jack, which broke off inside the computer. The process of finding...
Sound & Audio
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App