Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sounds still plays through speakers when headphones plugged in

07 Jul 2012   #11
StandingCow

Windows 7 64bit
 
 

Ran into this issue just now. Found out I had plugged the wrong audio cable into my motherboard.

Check to make sure that you plugged in your case's HD Audio cable and not the AC97 cable. They should both be on the same strand of wires.


My System SpecsSystem Spec
.
10 Jul 2012   #12
sbutt

Deutschland
 
 

problem still not resolved. I keep getting the audio from the loud speaker even when the headphones are enabled. For example when skype login, i head a loud login sound. When someone sends a message ..it happens the same and so. It is very annoying at times. The headphones works also but i don't understand the loud speaker enabling from time to time.

Thanks.
My System SpecsSystem Spec
10 Jul 2012   #13
Frank Bumstead

Win 7 Ultimate 64 bit
 
 

I am having the same problem you are. My Sound/Playback tab looks the same with the only two options being the Speaker (Realtek) and Realtek Digital Output. However when I click under "jack information" I only get one option, which is listed as "ATAPI internal ATAPI jack". Last night I was able to get it so that sound was coming through both the headphones and speakers. I was able to mute the speakers manually, and that worked, but I accidentally reverted the settings.

I've also re-installed the drivers, but nothing seems to help the problem. I'm running this on a laptop, model ASUS U41S. Any help would be appreciated.
My System SpecsSystem Spec
.

12 Jul 2012   #14
idanh

Windows 7 Ultimate 32bit
 
 
Problem Solved

On that Realtek HD Audio Manager... Above the ANALOG word, there is an icon of a folder, click it!

make sure "Disable front panel jack detection" is off!

Works for me!
My System SpecsSystem Spec
18 Jul 2012   #15
Frank Bumstead

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by idanh View Post
On that Realtek HD Audio Manager... Above the ANALOG word, there is an icon of a folder, click it!

make sure "Disable front panel jack detection" is off!

Works for me!
I don't have a folder above "ANALOG". There is text that says "Device Advanced Settings".

When I click on that, i get the option to tie up input jacks, or leave them the same. See the picture below.


Attached Thumbnails
-screenshot.png  
My System SpecsSystem Spec
19 Jul 2012   #16
idanh

Windows 7 Ultimate 32bit
 
 
Some pictures...

As you can see in the first screen I have this folder icon, when I click it the second screen appears with "Disable front.."

I have a desktop, you have a laptop... Maybe you should try to search for drivers that have the folder icon.


Attached Thumbnails
-first.jpg   -second.jpg  
My System SpecsSystem Spec
19 Jul 2012   #17
idanh

Windows 7 Ultimate 32bit
 
 

let me try to help you... I can check if my drivers are good for your laptop...

At your screen you can see " i " button a little above the OK button... click it and tell me whats your Audio Codec.
My System SpecsSystem Spec
20 Jul 2012   #18
Frank Bumstead

Win 7 Ultimate 64 bit
 
 

Audio Codec: ALC269
My System SpecsSystem Spec
20 Jul 2012   #19
idanh

Windows 7 Ultimate 32bit
 
 

OK... I looked at the inf file and found your codec there, maybe it will work...
try to download and install this:
http://download.gigabyte.ru/driver/m...tek_azalia.exe

good luck!
My System SpecsSystem Spec
21 Jul 2012   #20
Frank Bumstead

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by idanh View Post
OK... I looked at the inf file and found your codec there, maybe it will work...
try to download and install this:
http://download.gigabyte.ru/driver/m...tek_azalia.exe

good luck!
Installed the driver. Still doesn't work.

I'm thinking this is probably a hardware problem. I have linux installed and it also doesn't work in Linux.
My System SpecsSystem Spec
Reply

 Sounds still plays through speakers when headphones plugged in




Thread Tools




Similar help and support threads
Thread Forum
sound plays through speakers and headphones at the same time
hi guy I have just installed my windows 7 ultimate 32bit on my computer. Then i installed Realtek AC'97 Audio sound drivers. I got my sound working and everthing but when any sound is played like music it plays through my headphones and speakrs at the same time help guys
Sound & Audio
Computer plays sound on main speakers while headphones are plugged in?
Hi! I'm not very good with computers so I need some help with this. When I plug in my head phones my computer does not register them and keeps playing music on the main speakers, I have checked the Sound in the controlpanel but only the main speakers are listed there. I have an Acer Aspire...
General Discussion
Sounds are coming out of my speakers even i plugged in my headphones
Sounds are coming out of my speakers even i plugged in my headphones! Can anybody help? Oh yaa, and by the way, when i go to control panel and go to hardware sounds and go manage audio devices, there is NO headphones sign/logo even when i have plugged in my headphones. And when i try to update my...
Sound & Audio
Speakers and headphones not plugged in... even though they are
I have a HP Pavilion p6267. For some reason, I have no sound coming out of my stereo speakers or headphones (rear panel and front panel respectively). I have uninstalled and reinstalled the Realtek Audio Driver, downloaded the new update for the driver (which supposedly fixes an HDMI issue),...
Sound & Audio
Sound plays through both speakers and headphones
Like the thread title says, I plug in my headphones and listen to them quite happily but then wait, oh no, the sound is still playing through the speakers! I've had this laptop for over a year now, upgraded to W7 when it came out; this is my first issue with it. I've had a look at sound in...
Sound & Audio
Sound plays through speakers when Headphones..
Strange problem! I have some sounds that play through my speakers when headphones are plugged in. For example, if I run Skype, the Skype will play through the headphones (properly), but iTunes will play through speakers, as will anything else. This also happens when playing Borderlands - I have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App