Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8400 GS no sound via HDMI

06 Feb 2012   #1
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 
8400 GS no sound via HDMI

Hi all, I connected my pc hp a6167.fr to my tv samsung UE32C400 via NVIDIA GeForce 8400 GS (G86,,256 Mo) HDMI output, but no sound.

Please help

Configuration:
Configuration -

Screens:




Sorry for my English



My System SpecsSystem Spec
.
06 Feb 2012   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

HICHEM welcome to the Seven Forums.

Didn't know that there were any 8400 GS' with HDMI. Guess one of the card makers decided to add it. That said if it is anything like the rest of Nvidia's 8xxx series of cards it doesn't have anything built on the card for audio navtively, but it should have a SPDIF header on the card somewhere that you would connect to the SPDIF out on your motherboard or sound card and that would allow it to pass audio over HDMI. This guide is for the 8800/9800 cards,

Guide: 8800GT/9800GT/9800GTX Sound over HDMI (Now including Creative cards)

but if your card has the SPDIF header on it, the same will apply.
My System SpecsSystem Spec
07 Feb 2012   #3
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 

Thank you for your reply

I already connect my graphics card and my motherboard with black and white wire SPDIF before my first post
My System SpecsSystem Spec
.

07 Feb 2012   #4
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 

Look my friend it's my Motherboard




Motherboard Specifications, MCP61PM-HM (Nettle2)

My System SpecsSystem Spec
07 Feb 2012   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

If you haven't yet, flip the connection around on one end, it's possible you have it backwards on one of them.
My System SpecsSystem Spec
07 Feb 2012   #6
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
If you haven't yet, flip the connection around on one end, it's possible you have it backwards on one of them.

Sorry my friend, I don't understand
My System SpecsSystem Spec
08 Feb 2012   #7
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Unplug the SPDIF cable from the video card and plug it back the other way. If it is black and white as you look at it, plug it back in so that it is white and black.

You also have to set it to digital out in the playback properties.
My System SpecsSystem Spec
08 Feb 2012   #8
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 

Thank you for your reply, i try your solution
My System SpecsSystem Spec
09 Feb 2012   #9
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 

A single position for each connector
My System SpecsSystem Spec
11 Feb 2012   #10
HICHEM TIGS

Windows 7 Familiale Premium 64bit
 
 

Please help
My System SpecsSystem Spec
Reply

 8400 GS no sound via HDMI




Thread Tools




Similar help and support threads
Thread Forum
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
No sound through speakers.Jack not being detected.HDMI sound only?
So I've got a problem,I changed my case 2 days ago and everything went great,all working as it should be.Up until an hour ago,when the lid got stuck in one of the little clips so after a quick bang it went in.But then I lost my picture on both monitors. So I went to investigate,I ended up...
Sound & Audio
Getting sound through DVI - HDMI
Morning all, Right i picked up a pc that needed some tlc, tried installing windows 8 and get the error so installed windows 7. Quick breakdown: motherboard - k7s41 cpu - amd seprom 2400+ graphics card - powercolor x1950 pro agp 256mb
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
No sound via audio jacks, but sound via hdmi.
I recently done a new build, not with the same specs I have on here; i5 2500k p8z77-m pro sapphire radeon 6870 I cannot get any sound through the front+back headphone jacks, realtek doesnt detect any audio devices, however i can mess around with the settings to get windows to say i have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App