Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI playback, system sounds nearly inaudible

07 Feb 2012   #1
GeneralEclectic

W7 Pro, W7 Ult, W7 Enterprise
 
 
HDMI playback, system sounds nearly inaudible

Argh. I can usually fix whatever isn't working, but this has proven to be a match for me and I'm hoping that someone here has some idea what might be going on.

I just set up a new mobo and monitor: Intel Socket 775 (to use some old parts) DG43GT and an Asus VE248Q. They're connected by a known-good HDMI cable. There's no problem with video and (this is where it gets interesting) no problem with audio using WMP or other playback applications. There are no other known problems in the setup. The monitor has notebook-sized speakers, so I've set the highpass filter in the monitor device properties for 200Hz. The resulting audio is loud enough and listenable, for what it is. However, the system sounds are nearly inaudible and don't seem to "play" properly either when system-initiated or when using the test button on the sounds dialog. Sometimes they'll play from the beginning of the .WAV, sometimes it sounds like the start of the .WAV is cut off. It's not the mixer because that's set for 100% level on system sounds as well as 100% on WMP etc. All adjustable levels, including the monitor, are set at 100%, which ends up being a bit too loud for WMP, but not nearly loud enough for the system sounds. Other playback devices are disabled, so there's no chance of interference. Finally, as an experiment, I loaded all of c:\windows\media into WMP and all the WAVs and MIDs play just fine. So that pretty much points the finger at the system sound "player", and that's where I'm stuck.

Forgot to mention: "communication" is set to "do nothing" when phone calls are detected.

Any ideas?


My System SpecsSystem Spec
.
17 Feb 2012   #2
GeneralEclectic

W7 Pro, W7 Ult, W7 Enterprise
 
 

Finally got to the bottom of this. The "explanation", which unfortunately isn't a "solution" may be helpful to others.

The problem isn't in Windows. It's in the monitor. Specifically in the HDMI digital audio section of the monitor.

When the (analog) audio from the PC is connected to the analog audio input on the monitor, there's no problem. However when HDMI digital audio is used, there's some delay time from the onset of the audio event to the time that the monitor actually produces audio. IOW, there's a start-up time associated with digital audio that's not present with analog audio.

Since Windows audio events are intermittent and infrequent, the monitor essentially "squelches" the first ~1 second of the audio event. Therefore some Windows sounds never sound at all, while the tail end of some of the longer ones can be heard.

Aside from playing audio constantly so the monitor audio system is always active, I don't see any fix for this.

The monitor, BTW, is an ASUS VE248Q. I have a feeling that other ASUS monitors in this family will behave similarly since they're all on a common hardware platform.
My System SpecsSystem Spec
Reply

 HDMI playback, system sounds nearly inaudible




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI not an option in Playback devices
I know this is a subject that has probably been hashed to death, but I'm not finding the answer that I need. How do I get the HDMI to show up in my Playback devices? I plug my HDMI cable into my computer, and into my TV. Check. There is not an option for HDMI on my playback devices, but there...
Sound & Audio
DTS WAV playback via HDMI
Hi, New to the forum and was hoping you may be able to help. I have a Dell Studio 1737 laptop with ATI Radeon HD 3650 graphics card. I have a number of DTS WAV files that I would like to play back through my AV Receiver. I have downloaded VLC player (as I believe that will play back the...
Sound & Audio
missing hdmi in playback devices
Hello, I have been messing with trying to get hdmi to work in windows7. At 1 point I had several hdmi sound sources in my playback devices section of sounds. Whatever it really is called... I removed my old nvidia drivers ver 191. and went to the newest version 260. thats when I noticed they were...
Sound & Audio
No HDMI option under Playback
There are numerous threads about this topic, but none of the solutions have worked for me. Can anyone help me out? There are no HDMI audio when plugged into the tv with HDMI cord. There is video, but no audio. The only audio I hear is from the laptop. I have read that you can go onto...
Sound & Audio
DVD playback over HDMI...
Hi everyone, I have an irritating problem that I just can't figure out. When I try to play a DVD movie on my new HTPC I just get a big black screen which no amount of alt-tabbing or control-alt-deleting can exit. This happens with with Windows Media Player and Cyberlink too. Everything...
Graphic Cards
Music playback knocked out by other sounds
Hello, hope someone can help me! I've recently started using Windows 7, and am having an annoying sound issue. If I'm playing music or listening to an internet radio station either through Windows Media Player or through my internet browser, if I then get another sound come through in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App