Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bad sounds

18 Aug 2009   #1

Windows 7
 
 
Bad sounds

Hi.I have a big problem.When I'm listening music or playing games I can hear very bad,terrible sounds.I seen that bass level is very high.But I can't move slide. It's screen shot.





My System SpecsSystem Spec
.

18 Aug 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Radex View Post
Hi.I have a big problem.When I'm listening music or playing games I can hear very bad,terrible sounds.I seen that bass level is very high.But I can't move slide. It's screen shot.



Hi Radex and welcome to sevenforums

First we need you to fill in your system specs (in the lower left corner) adn second the screen shot is a bit small.

Could you be more specific about the sound problem? Have you installed the correct audio driver?

KEn
My System SpecsSystem Spec
18 Aug 2009   #3

Windows 7
 
 

I' installed all sounds drivers...but in in sounds options bass and treble level is to high.When I'm trying to move options slide, it doesn't moved. My sound card is Creative Sb live!value.P.S. Sorry for my english language. :-)
My System SpecsSystem Spec
.


18 Aug 2009   #4
Microsoft MVP

Win 7 Ultimate x64
 
 

That is an old card (more like ancient by computer standards) that has been around since the Windows 95/98 days, and does not have any drivers to install; and never will from Creative. About the only option for a card that old is to try this,

SB Live! series Support Pack 1.5 (08/09/2009) - Sound Blaster - Creative Labs

Uninstall anything Creative you have installed before installing the above.
My System SpecsSystem Spec
18 Aug 2009   #5

Windows 7
 
 

Quote   Quote: Originally Posted by stormy13 View Post
That is an old card (more like ancient by computer standards) that has been around since the Windows 95/98 days, and does not have any drivers to install; and never will from Creative. About the only option for a card that old is to try this,

SB Live! series Support Pack 1.5 (08/09/2009) - Sound Blaster - Creative Labs

Uninstall anything Creative you have installed before installing the above.
Thank you.It's working
My System SpecsSystem Spec
Reply

 Bad sounds




Thread Tools



Similar help and support threads for2: Bad sounds
Thread Forum
Default System Sounds/Windows Sounds do not playback Sound & Audio
Sounds almost sci fi News
about sounds Sound & Audio
No Windows Sounds, but regular sounds play fine Sound & Audio
More sounds Sound & Audio
Sounds Sound & Audio
"No Sounds" scheme has sounds :( Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33