Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound From Speaker Or Headphone, Realtek ALC665 AC'97 -Windows 7 64

19 May 2012   #11
edman989

Windows 7 Ultimate 32bit
 
 
Solved??

Solved??? I had same problem few moments ago, all installed n all playing on win 7, but no sound! Solution is to download drivers from motherboard producer site for XP and "cheat" windows 7 to install it: Device menager, select device, right click on update driver
software, browse my computer manually, let me pick from a list of device drivers on my computer, have disk, and sarch for suitable .inf (x64) file in software u downloaded (Xp drivers). good luck

My Fist forum post


My System SpecsSystem Spec
.
30 Nov 2012   #12
alexanderandrew

windows 7
 
 
Same problem , need urgent help

Dude , please help me , i have the EXACT problem , the EXACT motherboard , please tell me you manage to solve the issue , i try EVERYTHING just like you , i am so pissed , help me !!!
My System SpecsSystem Spec
01 Dec 2012   #13
edman989

Windows 7 Ultimate 32bit
 
 

Hmmmm, i cant remember exactly the hardware, it was my neighbor pc that i was installing windows 7 long ago but sound still works fine or he would complain! Does it work fine on windows xp? Just download xp driver that works n install on windows 7 if there are no drivers for windows 7. Also pay attention that driver is made for 64 or 32bit system, depends what Windows you have.
My System SpecsSystem Spec
.

01 Dec 2012   #14
alexanderandrew

windows 7
 
 
re

Quote   Quote: Originally Posted by edman989 View Post
Hmmmm, i cant remember exactly the hardware, it was my neighbor pc that i was installing windows 7 long ago but sound still works fine or he would complain! Does it work fine on windows xp? Just download xp driver that works n install on windows 7 if there are no drivers for windows 7. Also pay attention that driver is made for 64 or 32bit system, depends what Windows you have.
Ok , check me out :

1. I have MSI MS-7050 motherboard
2. i tried both of the drivers ( xp , 7 ) , neither works
3. my soundcard , regarding what device manager says , works just fine
4. when i go to speaker properties , everything is fine except Jack information ( it says NO JACK INFORMATION)
5. My speakers works fine , i tested them with other devices and they are ok




I don't know what to try anymore , i searched a lot of forums and opinions and this issue is very common , i didn't manage to find an answer , you are the only one with the same motherboard specs , i heard another guy have the same incorporated sound card , and in linux works , but in windows NO.
My System SpecsSystem Spec
03 Dec 2012   #15
edman989

Windows 7 Ultimate 32bit
 
 

Then ill have to visit my neighbor n see n take all drivers i installed with some software, that could take a while, good luck with trying
My System SpecsSystem Spec
11 Dec 2012   #16
edman989

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by alexanderandrew View Post
Quote   Quote: Originally Posted by edman989 View Post
Hmmmm, i cant remember exactly the hardware, it was my neighbor pc that i was installing windows 7 long ago but sound still works fine or he would complain! Does it work fine on windows xp? Just download xp driver that works n install on windows 7 if there are no drivers for windows 7. Also pay attention that driver is made for 64 or 32bit system, depends what Windows you have.
Ok , check me out :

1. I have MSI MS-7050 motherboard
2. i tried both of the drivers ( xp , 7 ) , neither works
3. my soundcard , regarding what device manager says , works just fine
4. when i go to speaker properties , everything is fine except Jack information ( it says NO JACK INFORMATION)
5. My speakers works fine , i tested them with other devices and they are ok




I don't know what to try anymore , i searched a lot of forums and opinions and this issue is very common , i didn't manage to find an answer , you are the only one with the same motherboard specs , i heard another guy have the same incorporated sound card , and in linux works , but in windows NO.
I checkd, this was PC with Asus motherboard, AC'97 sound with ADI AD1888 codec, n ur is AC'97 using the Realtek ALC655 codec but problem was the same!
My System SpecsSystem Spec
18 Oct 2013   #17
torceador

7 home 64
 
 

The drivers are OK. You don't have continuity from the sound chip to the 1/8" green jack. On the photo earlier, no connector is installed at AUD_1. If you're like me, and bought the motherboard on eBay, you don't have this connector.

AUD_1

2 4 6 x 10
1 3 5 7 9

Get some motherboard jumpers and jump 5-6 and 9-10. You'll get sound then.

torceador
My System SpecsSystem Spec
06 Jan 2014   #18
Stixbit

Windows 7 Ultimate
 
 

Thanks for the jumper tip torceador , works great
My System SpecsSystem Spec
Reply

 No Sound From Speaker Or Headphone, Realtek ALC665 AC'97 -Windows 7 64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound is still coming from the speaker despite headphone was plugged
Hi guys, sound is still coming from my laptop speaker despite headphone was plugged in after reformat. Attached a screenshot of my default playback settings
Sound & Audio
Computer only plays sound through one speaker/headphone.
Windows 7 - 64 bit - PC: Has front headphones & mic jack and rear 6 speaker jacks. I have been fiddling with this for the passed 3 hours, no luck. I do know its's not a hardware issue. I have tried multiple jacks, all same issue, the headset works fine in other devices, no lose wires or...
Sound & Audio
No sound in speaker but in Headphone for IDT Codec
Hi Guys, Facing a weird problem for a long time (3 months or more but got chance to google it today). Its a dell studio 1555 with IDT High Definition Audio Codec with windows 7 x64 Ultimate OS. I had to give a clean OS after a fatal crash and sound is giving a weird problem from then. No sound...
Sound & Audio
Windows 7 Ult.x64 w/ Realtek ALC665 StereoMix NOT WORKING!
I have updated realtek driver to v6.0.1.6662 6/2012, however updates do not seem to change anything. My lappy has an internal mic, but also an external mic plug (which can be re-purposed, but is originally a mic plug). The internal mic is connected to ATAPI internal port, that much is clear,...
Sound & Audio
Sound coming from both headphone & speaker but headphone is not detect
I have Lenovo 3000 Y410 laptop having Windows 7 Home Premium installed on it. Realtek HD Audio latest driver is installed. But from the last 3 days, when I connect headphone through laptop, following things happen : - 1) Headphone connected popup doesn't show up. 2) Mic of Headphone connected pop...
Sound & Audio
Gateway laptop has no sound from Speaker but it has from headphone
Hello, When i installed Windows 7 everything was fine but only my sound from speaker aren't working. I have Gateway CX2724 laptop. When i had Vista and XP it worked fine but now it doesnt. Please let me know how to fix it. I will appreciate a lot.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App