Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Xonar ds sound volume fading in and out issue


11 Feb 2012   #1

Windows 7 Ultimate x64
 
 
Xonar ds sound volume fading in and out issue

I just bough a xonar ds card to replace the onboard realtek 892. I had some minor issues with the cd that came with the soundcard, as it only had Vista drivers. Didn't realize at first and let it install. Sound did not work at all. I then uninstalled both realtek and vista drivers in safe mode and downloaded Windows 7 drivers from Asus's website. I've got sound and gaming sound is excellent(especially in wolfenstein) but when i play music, no matter what i use, be it j river media center through ASIO or WASAPI, or if i use win media player, when the song starts, the volume fades in and out. For example when listening Nightwish - storytime at the begining the instrumental is made of high notes, sounds clear, but when the guitar and bass kick in, the volume fades down all together, and then the high come back at the normal volume. I'm not sure if i expressed it right, but i get this issue with most of the songs i listen. Some are .mp3 others .flac or .wma lossless. The issue is there regardless if i use headphones or speakers. Could it be due to the sound card, or would a win reinstall solve the issue? Thank you.

Running: AMD Athlon II X3, XONAR DS 7.1, Win 7 x64.

My System SpecsSystem Spec
.

11 Feb 2012   #2

Windows 7 Ultimate x64
 
 

The XONAR DS Audio Center is set to Audio Channel: 2 channels
Sample Rate: 192Khz
Analog Out: 5.1

Note: issue appears with both 192Khz and 44.1 Khz
My System SpecsSystem Spec
11 Feb 2012   #3

Windows 7 Ultimate x64
 
 

ISSUE RESOLVED

Stupid ME. Never thought to actually check the mixer of XONAR DS AUDIO CENTER. It has a master volume and also individual volume for each channel. On default, each channel is set to the standard 100% (showing as 78% in the audio center). If you push those to max the card will amplify each channel above the 100% limit, causing the issue i described. All works excellent on 192Khz 24bit 5.1 output with WASAPI and ASIO with the mixer on default. Thanks and sorry for starting a useless thread. Oh, for future note to anyone who sees the thread. The XONAR DS does not have an EMI shield. I initially installed it on the PCI next to the graphics card. The cooler of the card was 5mm away from the sound card. I later switched the sound card pci with that of the tv tuner(the latter being farther away from the graphics). Apparently EMI is 0 or unnoticeable now. The graphics card in so close proximity was causing a bit of EMI(better said, the running engine of the cooler). As an advice, try to install your soundcard as far away from the graphics card as possible.
My System SpecsSystem Spec
.


08 Jul 2012   #4

windows 7 ultimate x64
 
 

i have the same problem like you did with my xonar audio card, but i can't find that mixer you talk about. i downloaded the driver from asus, i installed the audio card driver from device manager by browsing it on my pc, it's now installed and working, however there is the bad fading sound issue.

where can i find this bloddy mixer ?
My System SpecsSystem Spec
08 Jul 2012   #5

Windows 7 Pro
 
 

i just now finished sorting out my problem with my ASUS xonar d2x card, i have a 64bit system , so i natually downloaded the 64bit drivers for my system, well they did not work, i was getting very very low audio, so after many trials and errors, i downloaded the 32bit drivers for my card, and what do you know they worked pefectly. so if your having some issues with drivers i suggest to try the 32bit drivers because i did that now i have sound, they 64bit ones wouldnt even work correctly. so..... just thought i would tell you this so you save some time happy computing guys.
My System SpecsSystem Spec
Reply

 Xonar ds sound volume fading in and out issue




Thread Tools



Similar help and support threads for2: Xonar ds sound volume fading in and out issue
Thread Forum
Sound Fading Out Sound & Audio
Asus Xonar D2X no sound Sound & Audio
Solved Audiophile 2.1 sound system for Xonar D2X sound card. Sound & Audio
Solved No sound from SPDIF Xonar DS output to TV with Windows 7 Sound & Audio
Video issue with Asus Xonar HDAV 1.3 Sound & Audio
Volume mixer issue / sound control Sound & Audio
X-Fi Sound Card issue ( Volume Fluctuation ) in windows Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33