Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HDMI Socket not working

14 Feb 2012   #1

Windows 7 Home Premium 64 bit
HDMI Socket not working

I am having issues with a brand new system which has an Intel mainbord. I am trying to connect the system to a Denon AVR1912 unit. Windows tells me that the Denon amp is attached to the HDMI socket (the Denon AVR1912 name is displayed on the icon) but then contradicts itself by saying that it is unplugged. I did discover at one stage that the HDMI icon in the "Sounds" section of Control Panel disappeared. I then had to reload the driver and thought that might fix the problem at the same time, but no such luck. I have checked to make sure that the HDMI socket is enabled in BIOS and that was OK. Any suggestions will be greatly appreciated.

My System SpecsSystem Spec
14 Feb 2012   #2

Windows 7 Home Premium 64 bit

I was hoping that somebody might have had an idea by now.
My System SpecsSystem Spec

 HDMI Socket not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
HDMI not working, VGA does
Hi, I took out the HDMI cable from my PC monitor about half an hour ago and when I plug it back it and seek it gets to HDMI 1, goes to a black screen and stops seeking as if something should be displayed. I have connected a VGA cable from my desktop to my monitor and it displays fine, but the...
Graphic Cards
Why HDMI is Not Working for my Monitor?
I just bought a new 23inch Samsung Monitor (S23B370). It have full HD support and also have an HDMI port. I bought a HDMI cable which have HDMI on both ends. I have a VGA (Nvidia 210) which also have an HDMI port. I connected the monitor's HDMI out to the VGA's HDMI port with the new cable and...
Graphic Cards
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio
Please help! HDMI audio not working
Hi, first of all, I am new here so I really apologise if I have put this in the wrong place but I need help urgently. I have looked at another post similar to my problem but it didnt help me. I have recently installed windows 7 home premium 64bit on my sony vaio vgn-fz38m laptop. I had problems...
Sound & Audio
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App