Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This device cannot start (code 10)


14 Feb 2012   #1

windows 7 home premium 64bit
 
 
This device cannot start (code 10)

I have a HP Pavillion notebook zv6100 that came with XP 64bit. About a year ago I upgraded to Windows 7 Home Premium 64bit. I was unable to get any sound after I upgraded. I'm not sure what I did (I thought all I did was install new realtek AC'97 drivers) However, after about a day I got the sound to work and never had any problems.

Now this last week, because of a virus I re-formatted the drive and reinstalled windows 7 and no sound again. Well I tried installing new AC'97 drivers. That didn't work. I uninstalled and re-installed again. Still didn't work.

When I go to device manager I ger yellow warnig:this device cannot install(code 10). and windows searches and says I have the latest driver. I've spent two days now and I'm at a loss on how to get any sound.

ANY HELP?


My System SpecsSystem Spec
.

Reply

 This device cannot start (code 10)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33