Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mbox 2 mini not showing up in PT10

22 Feb 2012   #1
xcharlesx

Windows 7 Home Premium 64 bit
 
 
Mbox 2 mini not showing up in PT10

Hello. I am new to the board and been researching this issue online with no luck. I have installed (correctly) the drivers for the Mbox 2 mini. I am running Pro Tools 10.0.1 and am not getting the Mbox in my peripherals list to be able to select as an input device. Does anyone have any ideas on what this could be? Any help is appreciated. Thank you!

-Charles


My System SpecsSystem Spec
.
22 Feb 2012   #2
fireberd

Windows 7/10 64 bit
 
 

I have PT MP9 (and had a 30 day trial of PT10). I have an MAudio Fastrack Ultra 8R which was automatically detected by PT10 when I started it. I don't know if it's the ASIO drivers that are installed for the Ultra 8R or if PT10 has what is needed for this device built in.

Does the MBox 2 mini have ASIO drivers?

Avid has a forum. The Windows Pro Tools 10 forum can be accessed HERE As there are more people familiar with PT10 on that forum, it would be the best place to try and get help.
My System SpecsSystem Spec
23 Feb 2012   #3
xcharlesx

Windows 7 Home Premium 64 bit
 
 

PT10 uses that ASIO4ALL driver and I haven't found ASIO drivers specifically for the mbox like PT8 had. I will check the forum. Thank you!
My System SpecsSystem Spec
.

Reply

 Mbox 2 mini not showing up in PT10




Thread Tools




Similar help and support threads
Thread Forum
File not showing up in folder,but showing up in Remove Empty Directori
I am trying to remove empty folders using Remove Empty Directories. I know of a few that are empty, and just ran a test to see if RED would detect they were empty. Well, to my surprise, I am finding that RED shows 1 (or more) file in these folders (a JPG at 0.00 MB), but it's not showing up in the...
General Discussion
Mbox 2 + Windows 7 Default Sound Device
Hey everybody, So i was just wondering if anybody here could help me with this problem. I have a Digidesign Mbox 2 which i use as my external sound card for music production, i just upgraded from XP to Windows 7 64 bit and while the external sound card works for Pro-tools and my other audio...
Sound & Audio
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
SSD not showing in Disk Management, but showing on Intel Rapid Storage
Evening! Have recently formatted my laptop and re installed Windows on my normal HDD because i have a small SSD since formatting my SSD and deleting and renewing the old partition, in windows explorer and disk management i can no longer see my SSD. I can see my SSD in Bios and in the Intel Rapid...
Hardware & Devices
To Convert maildir to mbox in Linux
1- Convert Maildir mail to mbox. I found a bash script online. It is called maildir2mbox.sh . Place it in the kmail directory where you see the folders 'cur new tmp' . (.kde/share/apps/kmail/inbox etc... )
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App