Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Blaster Xi-fi Titanium and Microphone Noise


25 Feb 2012   #1

Windows 7 Ultimate x64
 
 
Sound Blaster Xi-fi Titanium and Microphone Noise

Hallo all,
I recently bought a new headset and i had to connect it to my Xi-fi titanium sound card. The problem is that my microphone produces a static noise and that's very annoying for my friend I'm gaming with. My Flexi-jack is set to microphone. I tried another PCI-E slot but it made no difference. I used the support pack 2.5 and still the problem is there. I disabled the onboard sound card and alose removed the drivers of the onboard sound card. Also removed 1 of the 2 graphics card and still the same...

Is there anyone who can help me?

Greets Tom

(added a noise sample)


system specs:

Intel Core i7 860
Kingston HyperX 4GB DDR3-1600 CL9 kit
Scythe Mugen 2 Rev. B
MSI P55-GD65
Gigabyte GV-N460OC-1GI 2x
Samsung Spinpoint F3 1 TB 2x
Cooler Master CM 690 II Advanced
Scythe Chouriki 2 750W
Creative Sound Blaster X-Fi Titanium
Iiyama ProLite E2472HD-B1



Attached Files
File Type: rar Noise Sample.rar (134.4 KB, 27 views)
My System SpecsSystem Spec
.

Reply

 Sound Blaster Xi-fi Titanium and Microphone Noise




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33