Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Headset is messed up...

26 Feb 2012   #1
Milennin

Windows 7
 
 
Headset is messed up...

I was getting on Skype voicechat with a friend like I do so often, a few second after we started the call my headset failed to work.
So what's going on right now is whenever I have the microphone plugged in there comes this constant noise from the speakers or headset (if it's plugged in too). Also it doesn't record my voice anymore at all.

Edit: I tried using my PC's backside ports, which seem to work a little. I tested it with my friend on Skype and she says my voice sounds far away and she hears constant noise.

Anything I can do to fix this, or do I need to buy a new one?


My System SpecsSystem Spec
.

26 Feb 2012   #2
Vaseer

Windows 7 Ultimate x64
 
 

Might be the mic on the headphones. If you have another mic lying around, try and use that to test it. Could also be the wires leading to the mic inside the set. If you wish to fix it, open up the set, and glue a new wire in. But first test with a different mic, and also what sound card are you using? Is it win x64 or x32?
My System SpecsSystem Spec
26 Feb 2012   #3
Milennin

Windows 7
 
 

Unfortunately I don't have any other microphone, but I could buy one....
I don't know how to check what sound card I have, but I know I do have Win x32.
My System SpecsSystem Spec
.


26 Feb 2012   #4
Vaseer

Windows 7 Ultimate x64
 
 

Right click my computer, click properties, and in the left hand upper side of the window, click device manager. Scroll down, and click on sound, video and game controllers. Should show your specs. Perhaps you could borrow one or if you buy one, you can get a cheap 3$ mic. We only need to see if it is the headphone mic at fault or your config.
My System SpecsSystem Spec
26 Feb 2012   #5
Milennin

Windows 7
 
 

It shows like 5 NVIDIA High Definition Audio in that list, all the same version and date (1.0.0.55 - 26-06-2009). I have one Realtek High Definition Audio (version: 6.0.1.5898 - 20/07/2009).
I should go to sleep now, but I can look into buying a new one tomorrow or on Tuesday.

Thank you for replying.
My System SpecsSystem Spec
Reply

 Headset is messed up...




Thread Tools





Similar help and support threads
Thread Forum
Will a Headset microphone still work if I cut it off the Headset?
I have a almost broken headset, but the microphone still works fine, The microphone is connected on the wire right before the headset, Its not actually touching the headset itself. Would this microphone still work if the headset was cut off? Sorry but I can't manage to take a photo but
Hardware & Devices
I Messed up
I was doing some work on my hard drives when I noticed I lost my internet connection. I unplugged everything and shutdown my pc. When I restarted I found I couldn't boot to C. I received an error message something like "Master Boot Record Missing" or something like that. I tried to repair C with...
Installation & Setup
Win 7 got messed up after...
HI, im having some type of problem here... Once I installed my graphics driver for my video card (Geforce 8600 GT), it fails to install then Windows 7 automatically installs a default driver to take its place. I was like, ok i guess that would work too, but once I rebooted my computer the OS got...
Graphic Cards
WMP 12 messed up....
"Windows media player is not installed properly and must be reinstalled." Trying to downgrade to WMP 11 and followed these steps. Downgrade to Windows Media Player 11 from Windows Media Player 12 in Windows 7 - Tips & Tweaks Im not blaming anyone for the way I messed up the registry. Im...
BSOD Help and Support
I messed up...
So I'm pretty sure I know exactly the mistake I made, I'm just having difficulty solving the problem. So I read a guide somewhere on how to setup dual-booting into Windows 7 and Vista, followed it exactly and I did manage to get Windows 7 to boot fine. Unfortunately, when I tried to boot into...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App