Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Sound Cards.


30 Oct 2009   #21

windows 7 home premium 64 bit
 
 

took my speaker kit back and got a new set, no distortion there but can only get sound through front 2 speakers and not the other 3. works with my older set still when i try that through the realtek on board, but only sub and 2 speakers

ive uninstalled all the drivers from creative and tried with the others, it picks my sound card up, but when i try to get into the media centre for the eax settings and any of that is say it did not find a device supported by this product. mite just get that xonar dx, you got an official link for where you got the driver from as on microsoft compatibility page it says it dont need 1

My System SpecsSystem Spec
.

01 Nov 2009   #22

windows 7 home premium 64bit
 
 

ive tried all ideas, and i had my speakers working for a few hours on saturday afternoon, then after a restart after installing a programme, they failed to work again... is this just the way things will be until creative bring out an actual windows 7 driver that isnt a beta? or will i have to system reload to the point at which the soundcard worked?
My System SpecsSystem Spec
03 Nov 2009   #23

Windows 7, Linux
 
 

KX Audio Drivers [emu10k1]

Don't forget the KX drivers for emu10k1 and emu10k2 (all SBL and most audigy)
My System SpecsSystem Spec
.


04 Nov 2009   #24

Windows Vista Pro 64 & Windows 7 Pro 64
 
 
X-FI Auzen Pack / working Beta-Driver

My x-fi music works great with XFI_AuzenUAA_1_0.exe, which includes already the beta1-device-driver
My System SpecsSystem Spec
09 Nov 2009   #25
Lonelobo

 

I’m having trouble with installing the x-fi titanium drivers on my windows 7 home premium x64 nl. When I run the installer it says that there is no creative compatible device found. When I use the at disk method and locate to the file wdma_emu.inf, it says (rough translated from Dutch:
“The map doesn’t contain a compatible driver for ‘re device. Check if the driver works on a x64 pc when there is a driver in the map”.

What shoud I do to get my x-fi work. It is a clean win 7 instal.
My System SpecsSystem Spec
09 Nov 2009   #26

Windows 7 Ultimate 64bit
 
 

I have big troubles every time i start an application or i reboot my pc the audio will vanish again

I have a clean install of windows so i don't really know, the audio card also make my pc fail the boot today until i've uninstalled it
My System SpecsSystem Spec
09 Nov 2009   #27

windows 7 home premium 64bit
 
 

my card still isnt working, below is a list of my pc specs...
im currently uninstalling all sound drivers and programs from my pc in the hope that i can fix this problem, ive tried all previous ideas, and some have worked for a few hours then failed and others have lead me further away from a solution, so does anyone else have any ideas for what i can do?

specs:
CPU AMD Athlon 64 6000+ AM2
MB Asus M2N-E SLi
RAM 4Gb (2x2Gb)
GPU XFX 8600GT 256mb
2x standard IDE optical drives
HDD 1x 160Gb (main boot) + 1x 300Gb (backup and media)

hope that this can help solve my problem,

many thanks

Oliver


update, all drivers and creative programs now wiped from pc, square 1
My System SpecsSystem Spec
10 Nov 2009   #28

Windows 7 and Windows XP dual boot
 
 

Installed Windows 7 Home Premium last night. Made my PC a dual boot with Windows XP. Soundblaster XFi Extreme Fidelity works just fine in XP mode and I have both Media Player 5 and Craetive Console working. Installed the latest drivers from Creative download site. I do get sound, but it's via Windows Media Player. No individual speaker control, no sub woofer. If I right click on the windows media player screen I have access to many of the functions Creative Media Console has in XP mode, but no speaker control, no speaker check. I prefer Creative's Media Player to the windows player and I would like to get full audio control back. Anyone have a suggestion?
My System SpecsSystem Spec
12 Nov 2009   #29

Windows 7
 
 
Please help with my thread storm

Please help with my thread storm: http://www.sevenforums.com/sound-aud...d-win-7-a.html
My System SpecsSystem Spec
12 Nov 2009   #30

Windows 7
 
 
Please help with my thread storm

Please help with my thread stormy13: http://www.sevenforums.com/sound-aud...d-win-7-a.html
My System SpecsSystem Spec
Reply

 Creative Sound Cards.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33