Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek AC'97 Audio (Code 10)


28 Jan 2009   #11

Windows XP and Windows 7
 
 

Thank you will keep you posted on whether this works for me.


My System SpecsSystem Spec
.

28 Jan 2009   #12

Windows XP and Windows 7
 
 

How do I install these drivers?

I've tried to install them through Device manager but its still comign up with code ten, and failed to install
My System SpecsSystem Spec
28 Jan 2009   #13

windows 7 X64
 
 

my buddy has the same problem tried using conaxent ac link or whatever drivers and it comes in really choppy
My System SpecsSystem Spec
.


28 Jan 2009   #14

Windows XP and Windows 7
 
 

Atm the moment I'm downloading these, not sure how they'll do but anything is worth a try.

New Realtek AC'97 audio drivers for Vista x64 - Windows x64 Edition
My System SpecsSystem Spec
28 Jan 2009   #15

windows 7 X64
 
 

what model is your pc?
My System SpecsSystem Spec
28 Jan 2009   #16

Windows XP and Windows 7
 
 

Model? If you mean like is it built by Dell or something, I can't give you that information because its pretty much home built

To install a driver manually its still done through device manager but I select a folder correct?
My System SpecsSystem Spec
28 Jan 2009   #17

windows 7 X64
 
 

oh i see, i was just trying to figure out it was the same sound card as my buddys but if its a desktop chances are no.
My System SpecsSystem Spec
02 Feb 2009   #18

XP/win7 x86 build 7127
 
 

ahh, i failed to realize that you were on x64.... my reply/links were for x86... atleast thats what i have tested on
My System SpecsSystem Spec
03 Feb 2009   #19

Windows (XP Home Ed, Vista Home Premium, 7)
 
 

Same error here! Would there be anything we could do to get 5.1 sound back?
My System SpecsSystem Spec
28 Feb 2009   #20

Windows 7
 
 
Realtek AC-097 code (10)

I have tried all the links to fix my NO AUDIO. Nothing works. I can not find the R2.14, it must be superseeded. I hve an HP zv5330us and I had both Realtek and Soundmax. When I went to Vista I had to remove Realtek, in the registry also. Then SoundMax was great. Went to 7 and not hearing a thing. Any idea where I should look for a remedy? Whenever I go to the HP site it basically tells me to buy a new computer.
My System SpecsSystem Spec
Reply

 Realtek AC'97 Audio (Code 10)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33