Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek AC'97 Audio (Code 10)

01 Mar 2009   #21
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by 767bill View Post
I have tried all the links to fix my NO AUDIO. Nothing works. I can not find the R2.14, it must be superseeded. I hve an HP zv5330us and I had both Realtek and Soundmax. When I went to Vista I had to remove Realtek, in the registry also. Then SoundMax was great. Went to 7 and not hearing a thing. Any idea where I should look for a remedy? Whenever I go to the HP site it basically tells me to buy a new computer.
I still have the 2.14's.... pm me if you want them


My System SpecsSystem Spec
.

01 Mar 2009   #22
767bill

Windows 7
 
 

Yes, I would like to try the 2.14. How big a file is it?

Thansk, I will try again......
My System SpecsSystem Spec
02 Mar 2009   #23
Frederik

Windows 7
 
 

I have the same problem. Ive tried the R217 drivers and some other drivers. I think the drivers work but my output is set to "rear panel optical jack" and i cant change it.

I want it to work with the regular output.

I have tried the tips in the sticky, but I can seem to find the right registry key... I think this is the problem for most people here also.

Can anyone help?
My System SpecsSystem Spec
.


08 Mar 2009   #24
Gildp67

Windows 7
 
 
What i have found

I have an ASUS laptop that I have used AC97 drivers on since I have owned it. Since putting on Widows 7 all that will show up is HD audio I have tried several differant downloads still nothing I can not get oboard speakers to work. I tried my set of usb speakers and wouldnt you know it they work fine. although i can sound I still would like to get my built in speakers working any ideas at all?
My System SpecsSystem Spec
09 Mar 2009   #25
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

so im guessing you havent tried these drivers?
Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
09 Mar 2009   #26
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi Gildp67 and welcome to Se7en Forums

You're in luck. There is a new driver available, version 6302_Vista_Win7_PG537.zip available here: Realtek
My System SpecsSystem Spec
16 Mar 2009   #27
Gildp67

Windows 7
 
 
already had the latest

sorry but already had the latest drivers with no luck.
My System SpecsSystem Spec
28 Mar 2009   #28
vprimachenko

Windows 7 Build 7057
 
 
Solved for me

I has had same problem. Finally, after hours of donwloading and installing, i found a solution. So in my case i installed the VIA Vinyl AC'97 Drivers and all was suddenly ok.
My System SpecsSystem Spec
03 Apr 2009   #29
iPhillip

Windows XP and Windows 7
 
 

Anybody else got any ideas? I'm running windows 7 32bit...


Thanks for all you guys help anyway.
My System SpecsSystem Spec
03 Apr 2009   #30
iPhillip

Windows XP and Windows 7
 
 

Update, those vinyl ones worked for a little bit but they crap out afterwards... No luck unfortunately.
My System SpecsSystem Spec
Reply

 Realtek AC'97 Audio (Code 10)




Thread Tools





Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
Realtek HD Audio (Code 10)
Hello, I have no sound coming from my speakers and when I look at the device manager the "Realtek High Definition Audio" has a yellow icon with an exclamation point. When I right click and click properties it says, "This device cannot start. (Code 10)". I have uninstalled and reinstalled the...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver
Help. I recently did a clean install of Windows 7 64bit (on my HP Vista 32 machine). Life is grand! My problems started when I tried to listen to the microphone input through my speakers. The front microphone inputs did not work so I downlaed the Realtek HD Audio Drivers (recently updated) from...
Sound & Audio
Realtek AC'97 Audio (Code 39)
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39). So as you can see above, i have tryed everything to fix this. I get this message or the computer crashs and i have to do a system restore. If you have any ideas i didnt think of let...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App