Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't open sound control panel

21 Aug 2009   #1
badcaps

W7 X64
 
 
Can't open sound control panel

This is a fun one.

The sound CP functioned.
I added USB headset--still functioned.
I installed drivers for my X-Plosion--still functioned.
Rebooted--no longer functioned.

At this point I cannot access the sound CP, nor the playback/recording devices screens, though the devices all function correctly.

Has anyone experienced this?


My System SpecsSystem Spec
.
25 Aug 2009   #2
iseeuu

 
 

Quote   Quote: Originally Posted by badcaps View Post
This is a fun one.

The sound CP functioned.
I added USB headset--still functioned.
I installed drivers for my X-Plosion--still functioned.
Rebooted--no longer functioned.

At this point I cannot access the sound CP, nor the playback/recording devices screens, though the devices all function correctly.

Has anyone experienced this?
Hi badcaps and welcome to Windows Seven Forums!

With the information you have provided, it would seem there is a conflict with the default Windows audio driver and the Auzen audio drivers. I would suggest you remove all audio drivers, reboot, remove any audio driver remnants (check again), and when clean re-install the Auzen drivers and reboot.

Please post back with any additional info you might be able to supply?

Robert
My System SpecsSystem Spec
27 Aug 2009   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by badcaps View Post
This is a fun one.

The sound CP functioned.
I added USB headset--still functioned.
I installed drivers for my X-Plosion--still functioned.
Rebooted--no longer functioned.

At this point I cannot access the sound CP, nor the playback/recording devices screens, though the devices all function correctly.

Has anyone experienced this?
This is a typical problem that has been going around from installing sound drivers in general. It's a conflict with one of the files being installed.

There are patches out to fix some of these problems so I would look for a patch.
My System SpecsSystem Spec
.

06 Sep 2009   #4
badcaps

W7 X64
 
 

Thank you, both. I was having some real issues related to this, re: software lockups while enumerating devices. Sound itself still worked flawlessly while this problem was occurring.

I needed my machine to function so I put Vista 64 back on for now but I'll look around for these patches.

I'll report back when I get a chance to test. Thanks!
My System SpecsSystem Spec
01 Jun 2010   #5
Rulerofwax

Windows 7 Ultimate 64 bit
 
 

bumb? I had a similar problem. I have a Plantronics USB headset that is about a week old now. When I first plugged it in, it worked fine, took over control, but I was still able to switch from the (.5mm I think it is) headset to the plug on the motherboard. When all of a sudden, my headset audio turned off. The headset still works with like Ventrilo or Skype, but things like Youtube or System Sounds go through the motherboard audio.
My System SpecsSystem Spec
01 Jun 2010   #6
Rulerofwax

Windows 7 Ultimate 64 bit
 
 

Grrrr....now it works, but the Sound window still won't open
My System SpecsSystem Spec
08 Dec 2011   #7
Ang3lsCurse

Windows 7 Professional 64bit
 
 

@badcaps
Ooo I get this from time to time, it randomly stops working and a reboot did nothing. I thought it was to do with my excessive folding etc. Anyway, I tried scrolling the volume on my headset and "sound", which I had already tried to launch several time from windows search, popped up haha
Windows 7 64-bit
@Rulerofwax
It sound like you accidently, or a programme changed you default sound for you - I think because, by their nature, Skype and Ventrilo use your headset by default, and not your default sound. You can probably change it in the application itself to a specified sound device, or change it to default (maybe). Try typing "sound" in windows search, or locate in control panel (It'll be the panel with a list of sound devices and a "set default" button).
My System SpecsSystem Spec
Reply

 Can't open sound control panel




Thread Tools




Similar help and support threads
Thread Forum
Windows Sound Control Panel won't open
So I've detected that my PC has been a bit slow lately, it takes longer to load webages and stuff. But this strange thing happened. I was rendering a youtube video, when Sony Vegas Pro 12 was done with the file, the software crashed, and after that my PC has been complete sh*t. Before I restarted...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
Command Line Open Control Panel\All Control Panel Items
How to open "All Control Panel Items" from the command line? thanks...
General Discussion
NO SOUND and my Realtek HD Audio will not open from the control panel
Windows 7 86. I have NO SOUND and my Realtek HD Audio will not open from the control panel. I have reinstalled the drivers and used system image to recover but it has not solved the problem. I have used this system image before and it work perfect. I think it is a hardware problem but how can I...
Sound & Audio
Can't open sound control panel
When I right-click the speaker icon in the system tray and choose Playback, Recording, or Sounds nothing happens. I usually use this function often as I use a USB headset at times and to adjust the Line In volume (for my Xbox 360). I can't recall my changing anything recently that would have caused...
Sound & Audio
Can't open sound control panel
dont know what when wrong but I cannot access my audio devices control panel. Control Panel...Hardware and Sound..Manage Audio Devices. Nothing happens. Only a brief flicker. I also cannot change system sounds. Any idea what could be the problem? or at least how to go about debugging it.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App