Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Onboard Realtek ALC658 no audio

07 Mar 2012   #1
easterlingman

Windows 7 Ultimate
 
 
Onboard Realtek ALC658 no audio

Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to install from the .infs in the drivers which say they support ALC658. Any help would be appreciated.


My System SpecsSystem Spec
.

07 Mar 2012   #2
jcgurango

Windows 7 Ultimate x64
 
 

If you hadn't already, I would've suggested that you get the latest drivers. However since that didn't work, I'd just suggest taking it to the place you got it, and asking them to order a replacement.
My System SpecsSystem Spec
08 Mar 2012   #3
easterlingman

Windows 7 Ultimate
 
 

Thanks for you reply, I was planning on returning the board anyway because of a RAM issue. If anyone else has this chipset and Windows 7 please let me know if they are working together.
My System SpecsSystem Spec
.


08 Mar 2012   #4
jcgurango

Windows 7 Ultimate x64
 
 

To be fair, if one part of the motherboard is messed up, a lot of other parts could be messed up aswell.
My System SpecsSystem Spec
08 Mar 2012   #5
easterlingman

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by jcgurango View Post
To be fair, if one part of the motherboard is messed up, a lot of other parts could be messed up aswell.
The symptoms I'm experiencing don't necessarily indicate a damaged motherboard, and everything else seems to be working ok. I'm going to text with another OS to see.
My System SpecsSystem Spec
08 Mar 2012   #6
easterlingman

Windows 7 Ultimate
 
 

Wow I feel dumb. On a whim I went into the BIOS and switched the "Onboard Audio" toggle from "Auto" to "Enabled" and sound is now working. Thanks for your support friends!
My System SpecsSystem Spec
08 Mar 2012   #7
jcgurango

Windows 7 Ultimate x64
 
 

Oh gosh, who would've guessed? It's a little strange that isn't enabled by default, though.
My System SpecsSystem Spec
08 Mar 2012   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jcgurango View Post
It's a little strange that isn't enabled by default, though.
It was as far as HP/Compaq is concerned with it being set to auto. The reason it started working when set to enabled instead of auto, is that auto disabled the onboard audio due to the audio built into the HD 6450 that easterlingman has.

easterlingman got lucky with that Compaq board as HP/Compaq in their infinite stupidity usually only have auto and disabled available as options, and when you install a video card with its own built in audio the bios sees it as a sound card and disables the onboard audio with no way of actually enabling it.
My System SpecsSystem Spec
Reply

 Onboard Realtek ALC658 no audio




Thread Tools





Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
PLS HELP! Onboard realtek hd audio always says 'NOT PLUGGED IN' now
Hi guys, this is my first post in this forum. Sorry it is gonna be a long one. So here it goes.. Recently i re-assembled my computer. Everything was working fine until yesterday when I decided to put a sound card (creative 5.1vx) and then a graphics card (ati raedon hd 5450) in. The sound card...
Sound & Audio
Realtek ALC888 Onboard audio multistreaming
Hello, I've recently bought a new headset for my Skype telephone, and I don't want to unplug it from the front jacks each time I finish a call to get the sound back to my rear speaker jacks. I've seen Realtek having a so-called Multistreaming ability, and I'd like some insights on if this is...
Hardware & Devices
Onboard Realtek ALC658 no audio
Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to...
Drivers
Onboard Realtek Audio ALC883 is not detected
I installed Windows 7 Pro x64 and did all the updates but no sound. I have tried installing the latest drivers for the 64bit for the Realtek ALC883 but it still did not work. I did not think it would since Windows 7 is not detecting the onboard audio device. I have tried disabling the audio...
Sound & Audio
Realtek Onboard HD Audio
Hi folks, I am running Windows 7, on an Abit IB9 mobo which has Realtek HD Audio on board. I have just installed Skype and cannot get the sound playback in my headphones to work. Sound plays fine in the 2.1 speakers My mic works fine using the generic MS drivers from Win update.
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App