Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange windows navigation sound... plz help...

08 Mar 2012   #1
NRT

Windows 7 Ultimate 64-bit SP1
 
 
Strange windows navigation sound... plz help...

Hi,

I'm experiencing a strange sound in windows navigation start sound... if i play that file in a media player it works fine... but sometimes this odd sound appears in windows navigation start sound.. any clue.. plz help... I've ran malwarebytes (no issues), sfc \scannow (no issues).. I'm running onboard sound card...


My System SpecsSystem Spec
.
08 Mar 2012   #2
FliGi7

XP / Win7 x64 Pro
 
 

Have you made sure the Default Sounds are enabled in the current Theme you're running and that they are all the proper sounds?
My System SpecsSystem Spec
08 Mar 2012   #3
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by FliGi7 View Post
Have you made sure the Default Sounds are enabled in the current Theme you're running and that they are all the proper sounds?
sounds r not modified... I'm using windows default...
My System SpecsSystem Spec
.

Reply

 Strange windows navigation sound... plz help...




Thread Tools




Similar help and support threads
Thread Forum
how to delete windows navigation start sound.
i have a problem with my windows 7. i wanted to disable the navigation sound for windows explorer and internet explorer, after i choose 'none' for the option, there will be a 'unsaved theme' created automatically. so can i just delete 'Windows Navigation Start.wav'? if yes, can anyone tell me...
Sound & Audio
start navigation sound (continuation from Sound & Audio)
continuation from this thread: http://www.sevenforums.com/sound-audio/107468-start-navigation-sound-playing-no-reason.html here's the Highjack log file:
System Security
start navigation sound and internet explorer 9
I just installed internet explorer 9 and now my start navigation sound doesn't work. I went to sounds and the start navigation sound is enabled and plays just fine when I preview it. I have the X-FI sound card and sound enhancements is disabled also. I had to have that disabled for it to work with...
Sound & Audio
very strange sound problem in windows 7
Brand new member but I am looking forward to becoming a regular poster so hello everybody. Sorry to start my posting life with a question but I have been pulling my hair out and am now almost bald I need help here is what is wrong. I have built my Dad a new PC all works great but there is one...
Sound & Audio
Windows 7 Navigation Start Sound Not Working
I just got a new Dell Inspiron 1545, and upon startup for the first time, the click sound for navigation start is not working...at least on a regulas basis. Once in a great while it will work. I know where to change the sound and disable it, and that does work, but the factory sound of "navigation...
Sound & Audio
Start navigation sound
One thing that win7 is annoying me about is that I hear the 'Start navigation' sound even when I'm not clicking on anything, maybe while browsing, or even on idle desktop, even while i'm writing this i've heard it two times already!:mad:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App