Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio from front or back panel jacks.

01 Apr 2012   #1
magictoenail222

Win 7 x64
 
 
No Audio from front or back panel jacks.

I have this motherboard. and get no audio when I plug in headphones in the front or back ports. I'm running win 7 so there aren't compatible drivers available on asus site,



I tried downloading the vista x64 and installing them in compatibility mode but the device manager shows "High Definition Audio Device" so I think it's still using a generic windows driver.


Also tried these: Realtek


Sound>Playback shows Digital Audio (S/PDIF) and sound bars move while playing a mp3 or movie but still no audio. Usually speakers and headphones show up I though? I don't even see them when I choose show disabled devices. I tested usb headphones and got audio but I really need those 3.5 jacks to work.


The audio on this board is: Realtek ALC662, 6-CH High-Definition Audio CODEC


I've also reset the bios, and the mic shows up and receives data when plugged in but still no sound.

Thanks in advance for your help!


My System SpecsSystem Spec
.

01 Apr 2012   #2
magictoenail222

Win 7 x64
 
 

I'm still looking for suggestions. I'm wondering if buying a newer sound card would work.
My System SpecsSystem Spec
01 Apr 2012   #3
fireberd

Windows 7/8.1/10 64 bit
 
 

Vista drivers should work OK, and in the native Win 7, you don't have to use a compatibility mode. Give that a try.
Also, check the Control Panel/Hardware and Sound and finally the Sound Panel. Your "Speakers" (Realtek) should be set as the default audio playback device. You can also configure the speaker type in that panel.
My System SpecsSystem Spec
.


Reply

 No Audio from front or back panel jacks.




Thread Tools





Similar help and support threads
Thread Forum
Unable to play back and front jacks at the same time.
Hello, My problem is that I can't seem to make my speakers (plugged into back panel) and my headphones (plugged into front panel) play normally at the same time. I'm using the latest Realtek HD Audio manager on Win 7. I managed to do this thing on Vista before, but no I somehow can't. The...
Sound & Audio
Using both front panel audio and back panel: solutions
This possibly should go in the hardware forum since it involves the motherboard as well but being a sound issue I assume here would be better. I have an Asus Xonar DG sound card on an Asus P7P55D-E LX motherboard (and AMD Radeon HD 7800 Series video card) running on Windows 7 Home Premium...
Sound & Audio
No Audio Output via Front and Rear Jacks
Hey guys, I installed the Hyper 212+ this weekend, but after installation, the audio stopped working. Thinking that this was a hardware issue, I went back and replugged some of the cables back into the mobo to make sure they were securely in there. No luck. My setup (other specs in profile):...
Sound & Audio
No sound from front panel jacks
New rig with GA-h55m-usb3 mobo with Win 7/32 pro SP1 - back panel sound fine. but trying original front panel jacks (AC97), and Silverstone fp94s jacks (HD or AC97) nothing. HD recognition should be automatic! Audio is integrated on board Realtek, driver r2.49-6121. I have upgraded the bios and...
Sound & Audio
front panel jacks
When connecting the front panel (mic, headset) of a case to the mobo, is it possible to plug it in backwards and still have it work. I ask only because in my VIA HD screen it lists the back panel and front panel. In it the green jack is highlighted where my speakers are connected to. In the front...
Sound & Audio
front panel jacks
hi bas i have problem here hope u can tel me a solution.i am using asus p5kpl-am/ps motherboard and iam using on board sound card that is realtek alc662 6-channel high definition audio codec.so, whats the problem i am having is i am not able to use my front panel audio jacks(both headphone and...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App