Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB Live! 24 Bit (Internal)- Dead Subwoofer

24 Aug 2009   #1
adibemon

windows 7
 
 
SB Live! 24 Bit (Internal)- Dead Subwoofer

Everything is allright, even the woofer makes sound when system checks all the speakers but all other cases there is no sound from the subwoofer. I've tried a lot. Installed so many drivers to get the bass redirection which I used to have in XP. Please help me by telling me a way to get the sound from the woofer...


My System SpecsSystem Spec
.
25 Aug 2009   #2
Corpsecrank

Win7 64bit Ultimate
 
 

It might help to know what kind of speaker set up you have. Is it a simple 2.1 or do you have a 5.1? How are your speakers connected? Are you using more than just the single output on the card?

It sounds like a problem with the speakers and not with the card. Try double checking all your connections and wires.
My System SpecsSystem Spec
25 Aug 2009   #3
Sassa

 
 

I think that you need to turn Bass Redirection ON.
That worked for me...
My System SpecsSystem Spec
.

26 Aug 2009   #4
adibemon

windows 7
 
 

I'm using a 5.1 surround speaker. Everything is all right as I've mentioned that all my 5speakers including the subwoofer make sound while testing by windows. But if I play any song or any other sound, the subwoofer keeps silent. There is no problem with the connectivity of the speaker, that's for sure. I only need to turn the bass redirection on, but there is no where I can get that. The driver includes everything except the bass redirection....eax, cmss everything is there but no tab for bass redirection.
My System SpecsSystem Spec
26 Aug 2009   #5
Sassa

 
 

Try to install console launcher...
I did that and solved subwoofer problem.
My System SpecsSystem Spec
28 Aug 2009   #6
Corpsecrank

Win7 64bit Ultimate
 
 

My console launcher from the disc gave me problems I had to go to the creative site and get a newer copy so make sure you go and get the latest from the site. If you have an older version it may be prone to crashing and even locking up the system. I had that problem on both XP and 7 so it must just be a bug in that version I was using.
My System SpecsSystem Spec
30 Aug 2009   #7
adibemon

windows 7
 
 
Solved

My problem is solved. Thanks for everything.
My System SpecsSystem Spec
27 Sep 2009   #8
robsonmiau

windows 7
 
 

Solved My problem is solved. Thanks for everything.

please help what i need? i have some problem with sb audigy 2 zs and 5.1 philco i use bass redirection on xp . need this choice with win7 please>!!
My System SpecsSystem Spec
21 Nov 2009   #9
Mitch89

Windows 7
 
 

@adibemon:
How did you solve your problem?
At the creative website i cannot find any latest console launcher for Live 24 Bit!
Only for the newer versions of f-xi or whatever...
Which one did you download in order to solve your problem with the dead subwoofer?
Please answer! i'm going crazy ^^

Greetz from Germany
Mitch
My System SpecsSystem Spec
02 Jan 2010   #10
hoolygan

Windows 7 Ultimate 64bit
 
 

I have a Sound Blaster Live ! 24-bit (internal) bouth in 2004 and when I tryed to install the drivers from the cd Windows 7 told me that there is no SB hardware detected. I installed the Windows 7 drives from Creative and I got the famous problem with the dead subwoffer (5.1)... So after about 3 weeks of searching solutions I finnaly nailed it !
I installed Windows 7 like normal and deactivated the "automatic update" because it always updated the audio card ...... so after that I uninstalled the driver from device manager, inserted the cd and installed the drivers and control panel like on XP. Done ! The sound is the same and it works with XP drivers o.O

P.S. Sorry for the double post but I think it's worth it !
My System SpecsSystem Spec
Reply

 SB Live! 24 Bit (Internal)- Dead Subwoofer




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Live! 24-bit external - dead subwoofer
Hi, I have Sound Blaster Live! 24-bit external. I've installed Win7 beta drivers from creative. com (1.01.0092). But no sound is comming form subwoofer. When I open creative audio control panel I don't have bass redirection tab, like in WinXP. Did anyone have the same problem? Thanks
Sound & Audio
Dead Internal Battery
If the internal battery on my desktop pc is dead could this cause my pc not to start? And if so, by replacing it will I be able to start my pc normally or do I have to do something else? Reason I'm asking is my pc has power but no splash screen shows up. The light indicator that shows...
Hardware & Devices
Need internal WLAN card reco - stocker dead.
hi folks - I have a dell inspiron laptop with an Intel PRO WLAN card inside, and it no worky anymore. not sure what happened to it, but all things software cannot get it to function - its there; the drivers are loaded but it cannot receive a signal:confused:. Fortunately on this laptop its easy...
Hardware & Devices
Windows Live is dead, long live WL apps - WinNews.com
Microsoft kicked off the month of May by announcing that they are discontinuing the Windows Live brand, saying the Windows Live apps and services were built on versions of Windows that weren’t designed to connect to a cloud service and citing customer confusion. They released a chart showing...
Software
2.1 Speaker set, subwoofer dead
Hi. I have: 2 x Esi Near 05 nearfield monitors and a Velodyne Impact 10 Subwoofer I have plugged them correctly I think (speakers are in front speaker out, subwoofer in center/sub out), but no matter what I try I can't get the subwoofer to work. I know it's not broken or anything if I turn up...
Sound & Audio
Creative Sound Blaster Live 24 Bit - No Subwoofer
Hi Guys! I hope I'll get an useful answer here! My problem is that i don't get any bass out of my subwoofer, my system (as i configurate) recognizes my subwoofer, but as soon as i listen to music there's no sound coming out of it! My other speakers work, but only the bass is missing! I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App