Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio not working

02 Apr 2012   #1
Shogun054

Windows 7 32 bit
 
 
Audio not working

Hello

i recently just built my pc and installed windows 7 for it. i have installed all drivers but my sound isnt working. iv tried listening to music on youtube and the music is either really low or cannot hear the singer (but can still hear the beat playing). i have tried to go on games but the sound does not work on them either and normally cuts out. please help


My System SpecsSystem Spec
.
02 Apr 2012   #2
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Shogun054,
Welcome to SF. Are using only the sound on the mobo?
My System SpecsSystem Spec
Reply

 Audio not working




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio
Audio is not working
Hello, Today when I tried to play songs on iTunes I discovered that, although they will load and display the song name and artist at the top, the audio itself will not move past 0:00, and will not play. I then attempted to load a music video on YouTube, only to discover that although the video...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App