Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound at all, all drivers updated


03 Apr 2012   #1

windows 7 home premium 64bit
 
 
no sound at all, all drivers updated

hi,


a few days ago, after a restart of my PC, I didn't get any sound at all, and still dont get it.
all my drivers are apdated, realtek, motherboard drivers, graphic driver...
i've tried uninstalling and reinstalling realtek driver and software
and - as you can see in the picture -
windows media player is playing a song. in the "sound" menu (top left), the speakers (defined for realtek hd audio) are also working, the geen bars go up and down. in the device manager (down left) i have realtek driver, updated. and all nvidia drivers (as it always been, and also i checked another pc and has it too). realtek manager works fine, recognize when i plug into the front or the rear jack (using the green one at the rear), everything seems ok. but (!) the "volume" menu (down right) doesn't have a green bar that goes up and down, and - I dont hear any sound at all...
tried connecting speakers to iphone - the speakers are fine, works well.

what can i do now?

My System SpecsSystem Spec
.

03 Apr 2012   #2

Dual Booting Windows 7 Ultimate x64 & BackTrack 5
 
 

Is the audio driver you installed is compatible with your audio hardware you use it ?
Please update manually don't use software update driver to update your drivers
It may cause incompatible drivers sometimes
Are you using external speaker ?
My System SpecsSystem Spec
03 Apr 2012   #3

windows 7 home premium 64bit
 
 

i'm using the on-board audio, on a Gigabyte P67A-UD4 motherboard using ALC892 audio codec, so I downloaded the realtek driver from gigabyte website, according to these specs. and when I open realtek manager, and "about", I see that it is for the ALC892 audio codec.
i've tried uninstalling and reinstalling the drivers. didnt work.
tried the new 2.68 realtek, didnt work.
fried system restore, didn't work.

maybe i should open up the computerand look for a loose wire or something?
the problam started a few hours after I inserted another graphic card, maybe i touched something...

removed that graphic card - just in case - didn't work...

-- update

seems if I connect my tv, using hdmi, to the nvidia graphic card, i can use that as the default playback device, instead of the speakers. and that works.
but i still want to use my speakers!
i gues that means the problam has something to do with the driver or somwrthing blocking that driver, but what can it be?

what now?
My System SpecsSystem Spec
.


Reply

 no sound at all, all drivers updated




Thread Tools



Similar help and support threads for2: no sound at all, all drivers updated
Thread Forum
My drivers need to be updated? Graphic Cards
New vid card, no sound. BIOS enabled, drivers updated, device active.. Sound & Audio
Again Bsod's after install W7 on SSD and updated drivers. BSOD Help and Support
oh no- updated some drivers - to HD's turned unallocated ! Hardware & Devices
Help...Updated drivers still get BSOD BSOD Help and Support
Updated ATI drivers Drivers
Ati updated drivers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33