Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird sound issues with my m14x..!!


24 Apr 2012   #1

Windows 7 Home Premium 64 bit
 
 
Weird sound issues with my m14x..!!

Hello all,

I am new to this forum and this is my first post. Honestly, I joined this forum mainly because of the weird audio issue I've been facing since quite sometime with my new alienware m14x laptop.

When I log onto the system, the login sound plays; and after sometime, I realize that the sound is not playing although the volume is maximum. At this point, when I try to play a song in iTunes or any video on VLC or Windows Media Player, those files don't open/work. I then close all of those files and applications, go to the sound properties and play the system sounds, then the sound is activated!! then it is normal till I get the same problem again sometime later.

Sometimes even if I do that, the sound doesn't work still. I have to restart the system again to make it work. This has been happening since I got this laptop; I am not able to decide whether this is a hardware issue or Windows issue. I cannot again call Dell for another laptop, coz I already replaced the defective piece twice

Its been such a pain since I got this machine. Can anyone please let me know whats wrong with my laptop? Any help is highly appreciated. Thanks a lot in advance.

BTW, my OS is Windows Home Premium 64 bit and Audio: Realtek High Def Audio drivers.


Kartik.

My System SpecsSystem Spec
.

24 Apr 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Here is the special Alienware user support section on the Dell community. Best place to get help with an Alienware.
Alienware Club - Dell Community
My System SpecsSystem Spec
Reply

 Weird sound issues with my m14x..!!




Thread Tools



Similar help and support threads for2: Weird sound issues with my m14x..!!
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues Gaming
Need help with overheating on an Alienware M14x Performance & Maintenance
Solved Dead Island and my M14x Gaming
Weird sound/video issues, possibly virus? System Security
Weird RAID issues Hardware & Devices
Weird Internet Issues Network & Sharing
Weird Bluetooth issues on TS Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33