Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound


25 Apr 2012   #1

WINDOWS 7 HOME PREMIUM 32 bit
 
 
no sound

I upgraded from xp to windows 7 and had no sound, I then got the new realtek drivers, installed them and all was well but now I have no sound again. If you click on the speaker icon it shows that something is playing and says the device is working properly but nothing comes out. I have changed the speaker jack to all the holes but nothing happens.

My System SpecsSystem Spec
.

25 Apr 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Check the Control Panel/Hardware and Sound and finally the Sound panel. Your "speakers" (Realtek) should be set as the default audio playback device. If not, set it as the default device.

If you also have an HDMI output on your video card, some will automatically set themselves as the default audio playback device, especially if an HDMI cable is plugged in.
My System SpecsSystem Spec
28 Apr 2012   #3

WINDOWS 7 HOME PREMIUM 32 bit
 
 

Hi and thanks for replying to my problem. In the sound panel, it says the speakers are not plugged in but they are. You can't make them the default either cos it is blanked out.
My System SpecsSystem Spec
.


Reply

 no sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33