Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Music stored on my computer won't play, but youtube works just fine

06 May 2012   #1
theamazingblob

Windows 7 Home Premium 64 bit
 
 
Music stored on my computer won't play, but youtube works just fine

I like to listen to music when I'm on my computer, but when I try to open music files on my computer (so far the only ones I've tried are .mp3) WMP 12 says it can't open the file. I have also tried itunes and audacity. However, when I try listening to music on youtube, everything works fine. I have the latest realtek audio driver installed. Thanks for your help.


My System SpecsSystem Spec
.

06 May 2012   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

Exactly what is the message when you try to play an MP3? Do you have any wav files that you can try?

Please fill in the My System Specs as it helps us to help you.
My System SpecsSystem Spec
06 May 2012   #3
Trucidation

 

Welcome to the forums, theamazingblob. Youtube "works" because it is the browser's Flash plugin that plays the video/music. Not sure about WMP12, but I vaguely recall mp3 not being natively supported in a fresh OS install (I could be wrong, it's been a while since I bothered with WMP).

As fireberd has requested, post the message you get when you try playing an mp3 file.
My System SpecsSystem Spec
.


06 May 2012   #4
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

trucidation,
mp3s work fine with wmp 12.
I suspect another problem, but we must await the thread starter's responses.
My System SpecsSystem Spec
Reply

 Music stored on my computer won't play, but youtube works just fine




Thread Tools





Similar help and support threads
Thread Forum
New program will not open, rest of computer works fine
Hello, I just recently installed a program on my laptop. It is called Precor Channel Editor (a work-specific program). It will not open. The spinning circle appears next to my mouse when I double-click it, stays for about 5 seconds, then disappears. The program doesn't ever open though. The...
Software
Computer constantly restarts --- works fine in safe mode.
Hello everyone, I am back with more computer issues. So yesterday. My room mate decided to run an Ethernet cable from our router upstairs and change our router location. (this I dont believe has much relevance to my issue, but explaining what happened yesterday). He said he only removed my...
General Discussion
Computer works fine at the computer shop, but at home the FPS is low
This is for a friend by the way. So he got a new gaming computer, he set it up at home and started playing Skyrim, the FPS was shit so he brought it to the shop. The professionals tested it and the fame rate there was fine. But then he brought it home and the frame rate turned shit. I made sure...
Gaming
Uninstalled Adobe Flash Player - YouTube Still Works Fine
Against my better judgement, I went to update the Firefox Flash plugin. After it installed, the old player and the new player were listed as plugins. Tried the "never activate", etc with no success. Decided to totally uninstall Flash and start over. Deleted all Macromedia and flash folders in...
Browsers & Mail
Computer Keeps Restarting works fine safe mode
i am using windows 8 suddenly my computer started restarting no error and no messages steps taken: checked for viruses, memory test,windows diagnostic tools,etc found nothing Finally Changed My Operating System to Windows 7 Ultimate Even Then Computer Keeps Restarting but works fine safe...
General Discussion
My computer speakers do not work but headset works fine.
I get the following error. "The peripheral does not appear to be plugged in" I've updated the driver and it says the realtek device is working fine. Sound worked just fine on this computer but then stopped. I do not have external speakers. How can I plug in the speakers or fix the problem? :(
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App