Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound at all?? Windows 7 ultimate 64-bit

07 May 2012   #1
jwmghf

Windows 7 Ultimate Service Pack 1
 
 
No sound at all?? Windows 7 ultimate 64-bit

Hey guys:

System was fine. Started it up this morning and all my sound was gone. I've re-installed the Asus drivers 50x. Tried the same in Safe Mode. I am using an external speaker set-up. They are Altec Lansing speakers. They have a powered sub and left and right main speakers and also left and right rear speakers. I don't have the rear speakers connected and I haven't for years(without issue).

Anyway, booted up this morning and I have no sound from Windows, the internet, or my music or movies. I'm dieing over here!!! I've read a bunch of stuff and nothing I've read works. I need some help.

Thanks


My System SpecsSystem Spec
.

07 May 2012   #2
jwmghf

Windows 7 Ultimate Service Pack 1
 
 

I did try a system restore... and I restored it back to 4/30. I still don't have sound?? I thought it would be that easy. But hence... nothing is that easy when it comes to computers!!!!!
My System SpecsSystem Spec
08 May 2012   #3
jwmghf

Windows 7 Ultimate Service Pack 1
 
 

Hey bubba:

Beta version is long gone!!!

I apologize for not updating my computer specs. I have done it now due to your response. Hopefully you can give me a more up-to-date response.

Here's most of the main ingredients.


Asus Rampage III Extreme
Intel Core I7 Extreme 980X
OCZ 12GB - DDR3 Triple Channel (somewhere around 16000)
Radeon HD 5970
WD Black series - 6 in total - a few running in LSI Raid (each 2TB)


Thanks
My System SpecsSystem Spec
.


08 May 2012   #4
Woden

Windows 7 Home Premium 64-bit
 
 

I'm having the same problem on my Windows 7 Home Premium 64-bit. My sound was working fine since I got this computer about 6 months or so ago. I was watching Netflix last night before I went to bed and shut it off, but when I turned it back on today there is absolutely no sound at all not even system sounds. The volume mixer registers that sounds should be playing when I throw on a video or something with the green bars going up and down. I've tried headphones that work on an Ipod to see if it was my speakers. I've uninstalled and installed the newest Realtek drivers. I've downloaded the K-lite Codec packs (32 and 64 bit) to get the codec tweak tool which another webpage said was supposed to help but the option is grayed out so it's apparently not that specific problem. Also have tried a system restore. Absolutely nothing seems to work and I don't even know why my sound decided to stop completely.
My System SpecsSystem Spec
Reply

 No sound at all?? Windows 7 ultimate 64-bit




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Ultimate x64; no sound devices
Hey guys, just joint this community cause i have a serious problem and dont know how to fix it. Yesterday i reinstalled windows on my pc, using a win7ultimate x64 this time, because i recently bought new ram for my computer. Since the first start i noticed, that my sound didnt work annymore....
Sound & Audio
problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt
Dears, I have a problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt. I do not know why because I no longer have sound. I've tried connecting other columns and nothing works. The cable with the "jack" is well connected, as well as the USB plug. I note that reproduces the sound,...
Sound & Audio
Sound on Windows 7 Ultimate 32-bit not working?
Since yesterday, I logged onto youtube and noticed my sound was not working at all. I have tried disabling my sound and enabling it but it doesn't resolve the problem. I also tried trouble shooting the sound and it told me to plug in the speaker but I have internal speakers, it also said "The...
Sound & Audio
No Sound HELP. Windows Seven Ultimate
Hello, I have problem. I installed yesterday first time Windows Seven Ultimate. And I have problem, I don't have sound. I tested everything tryed to install drivers and other programs but nothing... My motherboard is MSI S1155 H61 help me. Because I'm thinking back again to Windows XP, if I...
Sound & Audio
No sound in Windows 7 Ultimate 64bit
I am running Windows XP Professional on partition 1. There is no problem with the sound. I recently installed Windows 7 Ultimate 64Bit on partition 2 and use the dual boot feature, which is working fine. However, I cannot get sound. In Realtek HD Audio Manager all speakers test...
Sound & Audio
Windows 7600 Ultimate, no sound at all.
I've just yesterday installed Windows 7 Ultimate 7600 and everything's been fine apart from one thing. There is no sound whatsoever. I've tried: Downloading ALL the availible Windows Updates including optional ones The drivers from the DVD which came with my motherboard. The drivers from...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App