Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after new videocard installation.

13 May 2012   #21
event3horizon

Windows 7 Pro 64 bit SP1
 
 

I assumed that you may have had on board graphics. My fault. But if you had time and feel like it, you COULD uninstall the drivers and reseat the video card then reinstall.


My System SpecsSystem Spec
.
14 May 2012   #22
CocoBanana

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by event3horizon View Post
I assumed that you may have had on board graphics. My fault. But if you had time and feel like it, you COULD uninstall the drivers and reseat the video card then reinstall.
I have tried uninstalling the drivers alot of times already. When I attempted to reset my BIOS by removing a battery inside the box, I had to take out my videocard too. So technically I have done that. Is there any way I could get dirrect support? From teamviewer or something like that?
My System SpecsSystem Spec
14 May 2012   #23
event3horizon

Windows 7 Pro 64 bit SP1
 
 

Sorry I don't do such a thing ... maybe someone else does but they usually want $$
My System SpecsSystem Spec
.

14 May 2012   #24
CocoBanana

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by event3horizon View Post
Sorry I don't do such a thing ... maybe someone else does but they usually want $$
Then do you have any idea what else can I do to try and fix this?
My System SpecsSystem Spec
14 May 2012   #25
event3horizon

Windows 7 Pro 64 bit SP1
 
 

if you don't feel like dealing with it anymore you can buy a sound card. It can be PCI sound card, or even they have USB sound cards now. If you do this remember to go in BIOS and disable onboard audio.

I'm not sure if sound cards are cheap in Lithuania assuming you are there, but this should fix your problem. Your motherboard audio just may not be compatible and is conflicting with the card.
My System SpecsSystem Spec
14 May 2012   #26
event3horizon

Windows 7 Pro 64 bit SP1
 
 

just had an idea, what happens if you uninstall all those "nvidia high definition audio" entries in the device manager? Try that.

Or better yet double click on them and see if they sport any options. Possibly a way to disable hdmi audio is key.
My System SpecsSystem Spec
14 May 2012   #27
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by CocoBanana View Post

I tried looking in my BIOS for things. I went in Intergrated Perihaps (or something like that) and chose onboard devices. My memory (or something) was set to SHADOW, USB mouse support was set to disabled ( I think). There was Realtek AC97, it was set to auto (I only had the auto and disabled option aviable) There was also somesort of Nvidia LAN device (which also had auto and disabled option).
If it is anything like any of the others I have come across like that the only option is to add a cheap sound card to get sound back if not using the HDMI audio from the video card. Reason being is that thanks to the idiot computer (HP's are good for this) or motherboard manufacturer only having Auto and Disabled as options for the onboard sound, the bios sees the "sound card" on the video card and treats it as such and disables the onboard sound with no way to manually enable it.
My System SpecsSystem Spec
14 May 2012   #28
CocoBanana

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by event3horizon View Post
just had an idea, what happens if you uninstall all those "nvidia high definition audio" entries in the device manager? Try that.

Or better yet double click on them and see if they sport any options. Possibly a way to disable hdmi audio is key.
I have uninstalled the drivers before, whenever I restart my computer, it keeps popping up with the "Found new hardware" (4times). Thanks for the suppor though.
My System SpecsSystem Spec
14 May 2012   #29
CocoBanana

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Quote   Quote: Originally Posted by CocoBanana View Post

I tried looking in my BIOS for things. I went in Intergrated Perihaps (or something like that) and chose onboard devices. My memory (or something) was set to SHADOW, USB mouse support was set to disabled ( I think). There was Realtek AC97, it was set to auto (I only had the auto and disabled option aviable) There was also somesort of Nvidia LAN device (which also had auto and disabled option).
If it is anything like any of the others I have come across like that the only option is to add a cheap sound card to get sound back if not using the HDMI audio from the video card. Reason being is that thanks to the idiot computer (HP's are good for this) or motherboard manufacturer only having Auto and Disabled as options for the onboard sound, the bios sees the "sound card" on the video card and treats it as such and disables the onboard sound with no way to manually enable it.
Any clue how I could use the HDMI audio with my computer? I have a headset and a 6piece speaker set. And I'm using a screen monitor not a tv. How could that work? Do I need extra cables?
My System SpecsSystem Spec
14 May 2012   #30
CocoBanana

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by event3horizon View Post
if you don't feel like dealing with it anymore you can buy a sound card. It can be PCI sound card, or even they have USB sound cards now. If you do this remember to go in BIOS and disable onboard audio.

I'm not sure if sound cards are cheap in Lithuania assuming you are there, but this should fix your problem. Your motherboard audio just may not be compatible and is conflicting with the card.
I feel like giving up, as it has been going for weeks, I can't entertain myself without sound on the computer. My budget can't allow me to buy anything at the moment either :/
My System SpecsSystem Spec
Reply

 No sound after new videocard installation.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can I remote into a computer without a videocard?
Kind of a tricky situation... I'm trying to help my friend who's video card went out on his Vista machine. His computer is old and he would like to buy a new one rather than buying a video card replacement, but without video he cant backup his files. So here is my question, is possible for me...
Network & Sharing
BSOD - Videocard ! Maybe !
Is Windows 7 . . . - x86 (32-bit) or x64 ?x64 - the original installed OS on the system?yes - an OEM or full retail version? OEM This setup is an original by microsoft network for student ! - OEM = came pre-installed on system N - Full Retail = you purchased it from retailer N - What is...
BSOD Help and Support
BSOD since getting new videocard
I upgraded my video card to a GTX 550 ti around the end of November, and got a blue screen every few weeks. I have been dealing with it, but as of late, it has been happening more and more frequently. It has happened twice today, and I'm just tired of this now. It happens most often while I'm...
BSOD Help and Support
VideoCard crashing(less 1 month old)
Hello it's been a little while since I was here last... Never thought I'd have another issue so soon actually... My video(s) card is a: SAPPHIRE Vapor-X 100283VX-2L Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card w/ Eyefinity ...
Graphic Cards
A videocard with a built in NIC? Yup...
Pretty cool. PowerColor Shows Off Custom Video Cards At Computex 2010 - PowerColor Shows Innovation At Computex 2010 - Legit Reviews
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App