Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Asus k53e New motherboard no sound

12 May 2012   #1

Windows 7 home premium x64
 
 
Asus k53e New motherboard no sound

HI

Asus k53e motherboard is broken and I got new one and installed it. but When I play music or video It looks its working but no sound ....
I unistalled driver and install again but samething .

any solution??

My System SpecsSystem Spec
.

Reply

 Asus k53e New motherboard no sound





Thread Tools



Similar help and support threads for2: Asus k53e New motherboard no sound
Thread Forum
how can i reboot my asus k53e Performance & Maintenance
asus K53E BSOD Help and Support
Asus K53E-Recovery Discs BSOD Help and Support
Asus K53E-BBR11 not finishing restore Backup and Restore
Asus K53E-A1 FN hotkeys problem? Hardware & Devices
ASUS Motherboard - Detects headphones but no sound Sound & Audio
No Sound: Realtek Asus Motherboard Win7 64bit Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33