Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Stereo Mixer "What U Hear" Suddenly Stopped Working

16 May 2012   #11
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Quote   Quote: Originally Posted by stack View Post
any ideas on where to find one that will actually run? I DL'd X-Fi series Support Pack 2.5 and the darn thing wouldn't run on my system (even though it supposedly will work for 32 or x86). Didn't realize that creative sucked hard... what else you supposed to buy?

Well, perhaps I'll attempt a re-install of existing drivers (if I can find them, hmmm)
Your first post implies that you had it all working well at one time and then it suddenly went bad. Isn't that true?

If it worked well at one time with driver X, I would think driver X would still work if it had not been corrupted and if you had no hardware issues.

But with Creative, anything is possible.

You may have even received something in a Windows Update that affected Stereo Mix--such as a new driver or?? I don't like to get new drivers from Windows Update for that reason.

You should be able to see what driver you have in Device Manager.

Stereo Mix on Windows 7 is not available on all sound cards.

I have it working OK with onboard sound from Realtek.

I've been told that the following sound cards support stereo mix in Windows 7, but cannot vouch for it personally:


Turtle Beach Audio Advantage SRM USB external

HT Omega Striker 7.1

Creative Labs Sound Blaster X-Fi series (excluding Extreme Audio series) and Sound Blaster Audigy series (excluding Sound Blaster Audigy LE, SE, and Audigy Value).


My System SpecsSystem Spec
.

16 May 2012   #12
stack

Windows 7 x64
 
 

Your logic makes sense. Assuming something didn't cook when the power went out (I don't think it was a surge, and I have a surge protector obv) - system restore no work, so something went wacky and the driver is the obvious place to look. I'm sure I have a copy of this on one of my HDDs - will attempt it in a bit.
Thanks for your help and will post when after I give it a shot.
My System SpecsSystem Spec
16 May 2012   #13
stack

Windows 7 x64
 
 

Update:

Installed the newest driver from creative. The one I was using before was a year older. I figured I'd try the new download first to see if it worked.
1. Good news is that it works
2. It installed an annoying creative auto-update software
3. the oscillator that I mentioned in my OP no longer works, ha ha, for either the recording tab OR the playback tab! weird, and figures that creative's upgrade would be worse, LOL.

Given the above, it's obvious that the problem WAS the driver, and probably due to the power outage corrupting it somehow. I'll keep my eye on this and see if it gets weird again.
Thanks again!!!
My System SpecsSystem Spec
.


16 May 2012   #14
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Quote   Quote: Originally Posted by stack View Post
Update:

Installed the newest driver from creative. The one I was using before was a year older. I figured I'd try the new download first to see if it worked.
1. Good news is that it works
2. It installed an annoying creative auto-update software
3. the oscillator that I mentioned in my OP no longer works, ha ha, for either the recording tab OR the playback tab! weird, and figures that creative's upgrade would be worse, LOL.

Given the above, it's obvious that the problem WAS the driver, and probably due to the power outage corrupting it somehow. I'll keep my eye on this and see if it gets weird again.
Thanks again!!!
Good job!

I'd turn off that god-forsaken auto-update thing if at all possible. It sounds like a recipe for disaster. You're lucky to have a driver that works now, so why auto-update?
My System SpecsSystem Spec
Reply

 Stereo Mixer "What U Hear" Suddenly Stopped Working




Thread Tools





Similar help and support threads
Thread Forum
"Realtek HD Audio Manager has stopped working" at Windows Startup
Hello, this is my first post here on this forum. About a week or two, I Downgraded my Computer (Dell l502x) from Windows 8 to Windows 7 Ultimate 64 Bits, installed the drivers from the Dell Page, and everything worked good, except for the Realtek HD Audio Driver Version 6.0.1.6312 (Recommended for...
Sound & Audio
"Windows Control Panel has stopped working" on My Computer Properties
Hi I am running Windows 7 Pro 64-bit on a Lenovo T510. Every single time I do a Properties on My Computer, I get this pop up message that "Windows Control Panel has stopped working". Oddly, I just cancel that window and everything otherwise seems to work normally. But it happens every time...
General Discussion
"has stopped working" on starting apps ;can't install SF Diagnost Tool
Since yesterday when I try to launch several applications they don't work and show "... has stopped working" error message. They had been working perfectly before. I didn't change or install anything. They just stopped working. So far I found these apps not working: DS3_Tool.exe...
BSOD Help and Support
Search Index "Windows explorer has stopped working" error
Hello, I problem I have been geting in the past 2 days is that whenever I use the search index, like for example look in my librarys, program files, or look for anything on my computer, a box pops up saying "Windows explorer has stopped working", and whatever im searching for will automaticaly...
BSOD Help and Support
No "What U Hear/Stereo Mix" on new computer?
Just got a new computer this week, getting tons of headaches trying to find an answer for my issue. I'm using Windows 7 Home Premium 64bit, and I have Sound Blaster X-Fi Extreme Audio. "Show Disabled Devices" did nothing for me. I'm not looking for a program to record something from the...
Sound & Audio
Cannot Get "What U Hear" Working.
Hello. I am hoping I can get some help with using the "What U Hear" option on my sound card. I have enabled "What U Hear", and am using Camtasia to record audio. I have set Camtasia to use "What U Hear", but I get no sound recorded when I try and use it. I also notice that the volume bar does not...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App