Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: high definition audio device not working


25 May 2012   #1
chris050189

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 
high definition audio device not working

hi everyone,

i cant use skype cause my contacts does not hear me.ive got high definition audio device,high definition audio device 2, line in and cd audio.i selected high definition audio device by default and its not working.i even tried the others to no avail.ive also deactivated bass booster and other audio improvements but still it does not work.plzzzzzz help me :-(


My System SpecsSystem Spec
25 May 2012   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

chris050189, welcome to the Seven Forums.

"High definition audio device" means that it is running on the generic Windows audio driver, and you need to install the proper driver for your audio device. We can't tell you which you will need as you haven't listed anything to do with your system specs.
My System SpecsSystem Spec
25 May 2012   #3
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

you can use this tool to see your specs

System Info - See Your System Specs - Windows 7 Forums
My System SpecsSystem Spec
26 May 2012   #4
chris050189

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

all done.i've updated the specs.thanks for the concern.plzz hellppp
My System SpecsSystem Spec
26 May 2012   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

According to here,

ASUS - Motherboards- ASUS P5G41-M LX

it has the Realtek ALC662 audio on it. The driver listed here,

Latest Realtek HD Audio Driver Version

should get it up and running.
My System SpecsSystem Spec
27 May 2012   #6
chris050189

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

well,ive been following the instructions.ive downloaded (64bits Vista, Windows7 Driver only (Executable file) ) but still when i install it,restart my pc and search for it in the control panel its not there.when i go to my program files i see it there and also its blue icon but i cant open it.ive also looked into device manager but nothing
My System SpecsSystem Spec
29 May 2012   #7
chris050189

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

hi every one thks 4 the help.it really helps.thksssssssssssssssssssssssssssssssssssss
My System SpecsSystem Spec
03 Sep 2012   #8
f1f2f3

Microsoft Windows 7 Home Premium 32-bit
 
 

hi, I've got the same problem with chris050189. I have Microsoft High Definition Audio Device and SiS M720S. I sometimes hear a scratchy noise when i play videos or music. pls help.
My System SpecsSystem Spec
Reply

 high definition audio device not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App