Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus K61-IC Sound coming from speakers when HDMI is plugged in

29 May 2012   #1
CDavis504

Windows 7 Professional & Fedora 17 dualboot
 
 
Asus K61-IC Sound coming from speakers when HDMI is plugged in

Hi everyone,

Here is the issue I'm having. I have an Asus K61-IC dual booting Windows 7 Professional x64 (default) & Fedora 16 x64. In Windows, whenever I plug in a HDMI cable to watch a movie on my LCD TV audio will only come out of laptop speakers and when I open audio properties it says HDMI audio not connected or something to that effect (at the moment, I'm not able to connect it to the TV) and it will not let me click on properties, but when I open the driver properties, it tells me everything is working fine. I cannot figure this out for s#%t. Thanks for any help that yall can provide.

Thank You,
C. Davis 504


My System SpecsSystem Spec
.
30 May 2012   #2
fireberd

Windows 10 64 bit
 
 

The problem is usually with the video as it controls the HDMI audio. If its not detecting or properly detecting the HDMI cable connection then you can have the problem you have.

Reinstall the Video drivers (or install the latest driver for the video) and see if that helps.
My System SpecsSystem Spec
30 May 2012   #3
CDavis504

Windows 7 Professional & Fedora 17 dualboot
 
 

Quote   Quote: Originally Posted by fireberd View Post
The problem is usually with the video as it controls the HDMI audio. If its not detecting or properly detecting the HDMI cable connection then you can have the problem you have.

Reinstall the Video drivers (or install the latest driver for the video) and see if that helps.

Thanks buddy,

Going to give it a shot and I'll post results as soon as I can.
My System SpecsSystem Spec
.

Reply

 Asus K61-IC Sound coming from speakers when HDMI is plugged in




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Headphones plugged to speakers,extremely low sound.
I have plugged the headphones to my speakers but the sound is extremely low. I have tried different headphones it is the same low sound. These headphones in other devices work perfect. The speakers also work perfect.What is the problem?Any suggestions? I have a desktop Microsoft Windows 7...
Sound & Audio
Sound is still coming from the speaker despite headphone was plugged
Hi guys, sound is still coming from my laptop speaker despite headphone was plugged in after reformat. Attached a screenshot of my default playback settings
Sound & Audio
Sound from speakers when headphone plugged in
Hello I have my headphones plugged in but sometimes when I open programs and CPU % goes high then sound switches to speakers. It only happens for a short time (under a second). Please help
Sound & Audio
Headphones Plugged in And Sound coming Out of the Computer
i dont know why but it happened like this morning or yesterday sounds coming out of my computer even when my headphones are plugged in i have checked my playback devices but the speakers from the laptop and default devices and my headphones are communication default i tried to set it and default...
Sound & Audio
Sounds are coming out of my speakers even i plugged in my headphones
Sounds are coming out of my speakers even i plugged in my headphones! Can anybody help? Oh yaa, and by the way, when i go to control panel and go to hardware sounds and go manage audio devices, there is NO headphones sign/logo even when i have plugged in my headphones. And when i try to update my...
Sound & Audio
Sound not coming through speakers
My Altec Lansing speakers don't seem to be detected. I plug them in, but nothing happens. It was as if they weren't even there. At the moment,my sound is coming through the in built speakers and they sound terrible. I think my sound card is SoundMAX, not quite sure though as it doesn't say in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App