Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows couldn't play any music files although drivers working


04 Jun 2012   #1

windows 7 ultimate x86
 
 
Windows couldn't play any music files although drivers working







Hi guys,
here's the problems that i encountered:
-windows couldn't play any music files...
-video files played without sound
-when adjusting the sound icon at the taskbar, there wasn't any green equalizers there

can someone figure out what problem with my audio device? i'm working on a desktop and the speaker works fine...i'm using realtek HD audio as seen in the diagram and i tried uninstall and reinstall the driver but the condition still persist...why is it so?
i appreciate for the guides!!!

My System SpecsSystem Spec
.

04 Jun 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Try uninstalling the RealTek in the Device Manager - Right click on the entry to highlight it and then Left click "uninstall". Do not check the box to uninstall the drivers unless you want to reinstall the drivers. Then restart the PC and when Windows starts it will detect and reinstall the sound. If there was a corruption in windows for the sound this will fix it.

Another potential issue is the driver. Use the driver provided by the PC or motherboard vendor, as non-vendor drivers many times do not work or work correctly.
My System SpecsSystem Spec
04 Jun 2012   #3

windows 7 ultimate x86
 
 

Hi,thanks for your suggestions..i tried to do so using the ori drivers supplied by motherboard but it wont' work...may i know that will the Microsoft UAA drivers cause this issue?since i don't see it in my driver list..
My System SpecsSystem Spec
.


04 Jun 2012   #4

Windows 7 home premium x64
 
 

Those screen shots are good, but they don't start at the begining of the tale.
First to check, is the device and speakers you want to use set as default playback device.
Like this ?

Name:  Capture.JPG
Views: 8
Size:  46.2 KB



My System SpecsSystem Spec
04 Jun 2012   #5

windows 7 ultimate x86
 
 

hi thanks, i checked already, same as yours...what else should i check?
My System SpecsSystem Spec
04 Jun 2012   #6

Windows 7 home premium x64
 
 

So far so good.
Next highlight that default device and select the properties button and you will get this screen.
Name:  Capture.JPG
Views: 8
Size:  41.4 KB

Check everyting in these tabs looks ok, if you have any doubts about settings, please just post back.


My System SpecsSystem Spec
04 Jun 2012   #7

windows 7 ultimate x86
 
 



this is what i got...i just have my speakers plugged in.no mic...seems no problem there..
My System SpecsSystem Spec
04 Jun 2012   #8

windows 7 ultimate x86
 
 

so, what will be the root of the cause?any helps?
My System SpecsSystem Spec
07 Jun 2012   #9

Windows 7 Ultimate x64
 
 

In my case it's always the sound file itself that would give this error...
My System SpecsSystem Spec
Reply

 Windows couldn't play any music files although drivers working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33