Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Left headphone not working


04 Jun 2012   #1

Windows 7 Home Premium 64 bit
 
 
Left headphone not working

I have two sets of headphones, and two computers - one PC with Windows 7 on it, and one netbook with Ubuntu.

I've done the following spading:

When plugged into the netbook, the headphones work correctly - not the headphones' fault
The microphone works
The PC has two sockets into which I can plug the headphones in, both provide the same bad result - probably not the sockets' fault, and probably not my fault for plugging them in badly

---

What do you recommend I do now? The problem could be in the software somewhere, or somewhere I have no idea of. Suggestions?

My System SpecsSystem Spec
.

04 Jun 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If you system has a Left/Right balance control, it could be its set to Right and if that is the case you won't hear anything from the left earpiece.
My System SpecsSystem Spec
04 Jun 2012   #3

Windows 7 Professional SP1 64-bit
 
 

If you go to control panel and make sure it is set to View by small icons. You should see an icon labled Sounds. Under sounds, select Headphones (they must be connected). Click properties. Go to the levels tab and beside volume, click balance. Make sure left and right are set to the same volume.
My System SpecsSystem Spec
.


04 Jun 2012   #4

Windows 7 Home Premium 64 bit
 
 

I don't think it would do that by itself, would it?

Short story:
I unplugged the headphones that worked perfectly just three days ago, because I wanted to use them with the netbook. They worked fine two days ago, but not yesterday. I did nothing in particular-
no, wait, I did shut my computer down and restart it. That could have caused the problem somehow. Maybe. Funny, that action usually solves problems.

Either way, I found no balance slider anywhere. If this thread says where to find them, I've followed its instructions, and there was nothing of the sort.

I'm restarting my computer again in order to finish up the update/reinstallation/whatever of my sound drivers.

They're from VIA, if it helps - I matched the motherboard to the drivers and downloaded them from the VIA website.
The other threads on this forum are really useful!

EDIT: And that worked. Restarting my computer must have made my drivers out of date or broken or something, they're fine now.
My System SpecsSystem Spec
Reply

 Left headphone not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33