Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cybersnipa Sonar 5.1 Headset - No Sound

05 Jun 2012   #1

Windows 7 x64
 
 
Cybersnipa Sonar 5.1 Headset - No Sound

Hi,

I have replied on a previous post where the person also had the same issue.

I have a Cybersnipa Sonar 5.1 Headset and after i installed the driver from their website I have no more sound. I have tested this on 2 other Win 7 PC's and had the same result and I have contacted their support with no real resolution. I have also tried uninstalling the driver, but there is still no sound. Is there a way to completely remove the drivers that they installed or to revert back to the previous drivers? I have also tried reverting windows back to a previous restore point and that has not resolved it either.

Thanks in advance


My System SpecsSystem Spec
.

07 Jun 2012   #2

Windows 7 Ultimate x64
 
 

Make sure your drivers from your sound card/MOBO are set right. Also check the headset drivers themselves for settings. And lastly go to your windows audio settings to your device and go to levels to check if noting important is muted.


GreetZ

Me
My System SpecsSystem Spec
Reply

 Cybersnipa Sonar 5.1 Headset - No Sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33