Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cybersnipa Sonar 5.1 Headset - No Sound

05 Jun 2012   #1
Unavenged

Windows 7 x64
 
 
Cybersnipa Sonar 5.1 Headset - No Sound

Hi,

I have replied on a previous post where the person also had the same issue.

I have a Cybersnipa Sonar 5.1 Headset and after i installed the driver from their website I have no more sound. I have tested this on 2 other Win 7 PC's and had the same result and I have contacted their support with no real resolution. I have also tried uninstalling the driver, but there is still no sound. Is there a way to completely remove the drivers that they installed or to revert back to the previous drivers? I have also tried reverting windows back to a previous restore point and that has not resolved it either.

Thanks in advance


My System SpecsSystem Spec
.
07 Jun 2012   #2
JustDenDimi

Windows 7 Ultimate x64
 
 

Make sure your drivers from your sound card/MOBO are set right. Also check the headset drivers themselves for settings. And lastly go to your windows audio settings to your device and go to levels to check if noting important is muted.


GreetZ

Me
My System SpecsSystem Spec
Reply

 Cybersnipa Sonar 5.1 Headset - No Sound




Thread Tools





Similar help and support threads
Thread Forum
No sound when headset is plugged in
Hello all, I am on laptop using Windows 7 home premium 64bit. There is sound when nothing is plugged into the audio jack, but when something is plugged, there is no sound. I am using also Kubuntu on the same laptop, and the sound works perfectly even when a headset is plugged in the audio...
Sound & Audio
My sound is going through PC instead of the MIC with headset
So i've been browsing forums for a while now and can't find out what's going on. I have a sound card with Realtek HD Audio. Recently, I connected a PCIM cord to my motherboard so I can have sound on an HDTV, which works fine. SINCE then, this problem started. The front ports for MIC and sound don't...
Sound & Audio
Sound issues when using Sonar 8.5 with x fi fatality champion card
Hi folks, I have posted this problem on another forum (a harware forum) but thought I would post here as my problem is to do with Windows 7 Professional 32bit. My specs are (as near as I can remember) asus p5n73-am motherboard with onboard NVIDIA nForce 630i graphics 4GB RAM Creative x...
Sound & Audio
uncontrollable sound when using 2-usb pnp headset
Hi all, I have a new custom computer since one year (description bellow) for which I have a 2-usb pnp sound device (headset: steelseries 3H). Since the beginning the sound in the headset is really absolutly high. I need to put the overall sound of my computer (via volume mixer) to about 2 to...
Sound & Audio
uncontrollable sound when using 2-usb pnp headset
Hi all, I have a new custom computer since one year (description bellow) for which I have a 2-usb pnp sound device (headset: steelseries 3H). Since the beginning the sound in the headset is really absolutly high. I need to put the overall sound of my computer (via volume mixer) to about 2 to...
BSOD Help and Support
No sound from bluetooth headset
Win7 sees my bluetooth device. It shows the services as available and (via checkmarks in the boxes) selected for use. But my headset never shows up in the Playback devices and no sound comes through the headset. Any ideas?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App