Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Movies lost their sound


06 Jun 2012   #1

Windows 7 64 bit
 
 
Movies lost their sound

All this happened suddenly, I was playing Counter strike and I could hear the back grounds but the dialouges and gunshots couldnot be heard. After that when I tried some movies, All the dialouges had been gone. I could hear the background music and background sounds but the midtones had been gone.


I tried many media players and different files but all had same results. The funny thing is The audio files are working all right only the video files have the problem. I tried restarting, Tried diff video files and diff players including VLC, Windows media player etc.


My System SpecsSystem Spec
.

06 Jun 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Try System Restore back to a date when it did work correctly. That may fix the problem.
My System SpecsSystem Spec
06 Jun 2012   #3
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Try with the latest version of VLC media player .
My System SpecsSystem Spec
.


07 Jun 2012   #4

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Try System Restore back to a date when it did work correctly. That may fix the problem.
sorry I don't have system restore. Turned it off to save HDD space.

Quote   Quote: Originally Posted by Arc View Post
Try with the latest version of VLC media player .
As I said I tried all sorts of players.
My System SpecsSystem Spec
07 Jun 2012   #5
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

As the background music is playing, but not the dialogs, you need to use an updated audio codec. As I dont know what audio format is present there in your movies, but a rough guess is it must be either aac, or mp3 . So, all those codecs are present in VLC. Have you tried the latest version ?

And, what codecs do you use ?
My System SpecsSystem Spec
07 Jun 2012   #6

Windows 7 Ultimate x64
 
 

I'm pretty sure it's the audio settings, make sure your settings aren't set to like 5.1, 7.1 or so, usually does the trick. It's because movies have the ability to play the voices on your center speaker and bass, if you are on let's say a headset, it doesn't support it, but the driver says it HAS to play in 5.1/7.1 mode.


GreetZ

Me
My System SpecsSystem Spec
08 Jun 2012   #7

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Arc View Post
As the background music is playing, but not the dialogs, you need to use an updated audio codec. As I dont know what audio format is present there in your movies, but a rough guess is it must be either aac, or mp3 . So, all those codecs are present in VLC. Have you tried the latest version ?

And, what codecs do you use ?
I havn't installed and codecs separately. I have latest versions of VLC, KM player, and GOM . Whatever codec came with it its there. None of the videos have sound neither games . I think its a hardware issue..

Quote   Quote: Originally Posted by JustDenDimi View Post
I'm pretty sure it's the audio settings, make sure your settings aren't set to like 5.1, 7.1 or so, usually does the trick. It's because movies have the ability to play the voices on your center speaker and bass, if you are on let's say a headset, it doesn't support it, but the driver says it HAS to play in 5.1/7.1 mode.


GreetZ

Me

I checked it its set as stereo. I couldn't find any setting that may cause this..
My System SpecsSystem Spec
08 Jun 2012   #8
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Mate that's not a hardware related issue, your audio codecs in the video containers are not working properly. Usually an upgradation of VLC should fix it. As you are saying that you have downloaded the latest one, I am going with you.

Have a second chance. Download and install Shark007.net - Windows 7 Codecs - WMP12 Codecs from the MajorGeeks, and after installation, check the "Shark007 suggested settings" box.

Let us know if it is working now or not.
My System SpecsSystem Spec
18 Jun 2012   #9

Windows 7 64 bit
 
 
Got it..

Just opened the connectors of the 3.5: pin and the pins for my side speakers and opened them.. some solders were going bad.. justed heated all of them up with a soldering iron. .. and its working now..
My System SpecsSystem Spec
Reply

 Movies lost their sound




Thread Tools



Similar help and support threads for2: Movies lost their sound
Thread Forum
Sound on movies on *.rmvb is weak Music, Pictures & Video
dvd movies no sound with dolby dvds on wmp... Sound & Audio
I lost sound and need help Sound & Audio
LOST SOUND Sound & Audio
I lost my sound Sound & Audio
No sound when streaming mpeg movies Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33