Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Stereo Mix is not working anymore


10 Jun 2012   #1

Vista
 
 
Stereo Mix is not working anymore

For some reason, awhile back, I used to be able to record with Stereo Mix on Audacity, Hypercam, even to other people on Skype. But all of a sudden, out of nowhere, it just stopped working. There was a time where it said it was unavailable, but now it says it is working, but when I try to record sound using Stereo Mix, it either doesn't record the sound, or the program doesn't recognize that Stereo Mix exists.

I have "Realtek AC'97 Audio for VIA (R) Audio Controller" under my Stereo Mix properties (I'm guessing that's like the driver or audio device name). When I try to record in Audacity, I get a message saying "Error while opening sound device. Please check the input device settings and the project sample rate." The input device (the Realtek AC'97 I'm guessing) says it's "working", and the project sample rate is the exact same as it says in my recording settings. My guess is that Audacity doesn't see "Stereo Mix" or "Realtek AC'97" as a device currently on my computer, which doesn't make any sense, cuz my computer says otherwise. It also doesn't make sense, because I'm able to select "Stereo Mix" as a device for recording IN Audacity itself.

I've read other posts about this problem, and none seemed to be of any help (I've tried the solution posted but didn't fix it). Is it because my "Stereo Mix" isn't set up to my speakers or something? Is it because I have Realtek AC'97 and not the HD one? Could it have something to do with my current USB Microphone (which that seems to work just fine for recording)? I dunno, like I said, it "used" to work, but just suddenly, out of nowhere, didn't work anymore.

By the way, It is set as the default device, and is enabled and says it's "working". It also does not have any green bars next to it (or lack thereof), and in the properties, I do not see a "listen" tab.


My System SpecsSystem Spec
.

10 Jun 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Since this is a Vista problem, you should repost this on our Vista Forum section.


Vista Forums
My System SpecsSystem Spec
10 Jun 2012   #3

Vista
 
 

ok, sry bout that
My System SpecsSystem Spec
.


Reply

 Stereo Mix is not working anymore




Thread Tools



Similar help and support threads for2: Stereo Mix is not working anymore
Thread Forum
Stereo Mix enabled but not working Sound & Audio
Stereo Mix not Working Sound & Audio
Stereo Mix Problem. It's Not Working At All Sound & Audio
Solved Stereo Mix not working! Sound & Audio
Stereo Mix Not Working... Sound & Audio
Stereo Mix not working Sound & Audio
Stereo Mix not working/picking up sound. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33