Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Configuring Sound for 5.1

10 Jun 2012   #1
Pieteree

Windows 7 Ultimate x64
 
 
Configuring Sound for 5.1

Hello,

I recently bought a 5.1 surround sound set, Logitech Z506. Whenever I try to configure the sound, I only hear the bass and front speakers.
When it's testing for the rear speakers and subwoofer all the sound comes through the 2 front speakers.
I know the set isn't damaged or anything like that, since I tested it in the store first. I have a 7.1 audio card from Icidu so it should work fine.
I'd like to know what to do to get it working! My audio card has the newest drivers and the surround sound set doesn't require any drivers.


My System SpecsSystem Spec
.
10 Jun 2012   #2
sk0t0s

Windows 7 Ultimate x64
 
 

Welcome to seven forums Pieteree

If you have 7.1 Audio card and you insert the jack on the right color it should work.

Im suspecting you did not select the 7.1 audio card as default. Also i think you must disable the built in audio.
My System SpecsSystem Spec
10 Jun 2012   #3
Pieteree

Windows 7 Ultimate x64
 
 

I have the jacks on the right places.

I deinstalled Realtek Audio Manager and High Definition Audio Device from my built in audio but still only 2 speakers work.
My System SpecsSystem Spec
.

10 Jun 2012   #4
sk0t0s

Windows 7 Ultimate x64
 
 

Have you configured it in the 7.1 audio cards software?
My System SpecsSystem Spec
10 Jun 2012   #5
Pieteree

Windows 7 Ultimate x64
 
 

Yes. I tried through the audio software:
(luidsprekers is speakers
and through sound in the configuration screen:

I disabled the sound in the BIOS as well and i reinstalled my drivers. My subwoofer works fine when I test it at configuration, but it does not play music whenever I listen to something. My rear speakers are still totally dead, except for a really soft noise.

Sorry for my broken english, I'm doing my best
My System SpecsSystem Spec
10 Jun 2012   #6
sk0t0s

Windows 7 Ultimate x64
 
 

Right click the volume icon on your taskbar and click volume control option, the 7.1 audio device should be selected there.
My System SpecsSystem Spec
10 Jun 2012   #7
Pieteree

Windows 7 Ultimate x64
 
 

It wasn't, but since it was the standard audio device it worked anyways. i selected it but it doesn't seem to change anything.
My System SpecsSystem Spec
10 Jun 2012   #8
sk0t0s

Windows 7 Ultimate x64
 
 

Kindly post the screen shot of your Volume Control Option
My System SpecsSystem Spec
10 Jun 2012   #9
Pieteree

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
10 Jun 2012   #10
sk0t0s

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
Reply

 Configuring Sound for 5.1




Thread Tools




Similar help and support threads
Thread Forum
Subwoofer plays when configuring sound, but not when playing music.
So, here's my issue. I have Creative Inspire 5.1 Digital 5500 speakers. I originally had them connected to my computer via a single line. So, I took the inputs from the speakers' console and directly connected everything to my computer. Now, I have surround sound (Wahoo!). But, the subwoofer...
Sound & Audio
configuring a new HDD
I would like to add a second HDD to my computer system. I have a refurbished Gateway which came with Windows 7 Home Premium 64 bit already installed. I don't have any manulas or installation disks. I feel confident about the physical process of adding in the new HDD but I'm not sure about the...
Hardware & Devices
configuring system with two sound controllers installed.
Hello. I'm running Windows 7, 64-bit on an Intel Corei32100T processor on a Gigabyte H67A motherboard with 8gb ram, connected via HDMI to a Sony Bravia. No sound or video card as its all on the processor. I want to set up the system to record a line-in source for (1) my turntable and mixer, and (2)...
Sound & Audio
Configuring Windows....
Purchased on new Toshiba computer and on the second login while logging out it showed 51 upgrades that were needed....today for the last 2 1/2 hours the following has been on my screen: Preparing to configure Windows... Do not turn off your computer How long is this process supposed to take?...
Windows Updates & Activation
Configuring RAM
So, i have some patching problems in World of Warcraft. Looked trough theyre troublshooting pages and found out that my most likely is not configured correctly, so my question is; How do i configure it to work at its best with my computer(See comp specs) I have run a MemTest86 aswell as HCI...
Hardware & Devices
Help me in configuring my 4.1
I have a 4.1 speaker(Logitech R20 2.1+2 Creative normal ones). The problem is that i am not getting the proper bass effect as my friends Logitech R20. He told that the settings may not be done properly. Mine is Realtek HD Audio. Pls help me in configuring it. Heres is the screenshot.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App