Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO SOUND from notebook's jack to headphones!

11 Jun 2012   #1
destructer

Windows 7 64bit
 
 
NO SOUND from notebook's jack to headphones!

Hello,

I'm having this curious problem. For example, I'm listening to some music (or watching movie it doesn't matter) and I plug in my headphones there's no sound from them (also when I do it ater restarting the playback ).
My notebook ( Lenovo V560 - Realtek audio manager of new version ) will pop-up a notification that I've plugged in some output to the jack but there is no sound.

The sound from the speaker mutes up immediately when I plug them in.

When I check the playback devices ( control panel->sound ) there are just speakers shown (and they are enabled) . I've reinstalled the audio driver and it still doesn't work.

Any help please?




Attached Images
 
My System SpecsSystem Spec
.
12 Jun 2012   #2
stRunF

Windows 7 / Ubuntu
 
 

Are you certain that the headphones are working?
Also, check "Show disabled devices"( by right clicking on empty/white field on the same box where the picture was taken), maybe those speakers aren't your headphone, that are enabled in the picture.
My System SpecsSystem Spec
12 Jun 2012   #3
destructer

Windows 7 64bit
 
 

Yes, headphones work perfctly and the other thing is checked as well.
The system knows that something is plugged in the jack conector, but it won't recognize it and won't play any sound.
My System SpecsSystem Spec
.

12 Jun 2012   #4
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Click on the speaker properties and take a look at the Levels.
Make sure that Front is at 100%.
My System SpecsSystem Spec
Reply

 NO SOUND from notebook's jack to headphones!




Thread Tools




Similar help and support threads
Thread Forum
Audio jack for headphones not being found
Hello. I have been using my TurtleBeach EarForce P11 headset for a long time and just yesterday, they stopped working. After a long time of looking in to it and trying to find the problem, I found out what's wrong. Please see pictures below The audio jack is meant to be recognized on my...
Sound & Audio
Sound card problem - headphones work, notebook speakers don't
Hi all, I just bought an old Toshiba A210 laptop and I'm dealing with a couple of (minor) problems. As the title says, I've tried every conceivable control, I can't get any sound from the speakers. No hissing sound, nothing, completely silent. Headphones work fine though. I checked device...
Sound & Audio
How do i output sound through the back panel jack and the front jack
Hey guys! I want to output sound both through the headphone jack on the front of my case and the sound jack at the back of the computer, how would i do this? I looked around in the sound setttings and the realtek audo and couldn't find anything.
Sound & Audio
No sound - Windows only showing front jack and not rear jack
Hi everyone, I recently reinstalled Windows 7 pro on my PC. Sound was working fine before. Now Windows only shows a front jack in the sound playback device settings. There is no front jack, however, only a rear jack and it is not working. If I play music the levels monitor shows sound playing,...
Sound & Audio
Headphones Problem - Front Jack
I have tried everything to enable headphones (update driver, instal different audio managers, etc.), but still my front jack plugged-in headphones are not detected. Please HELP
Sound & Audio
front jack, headphones not plugged in
i also have this problem, i read lots of things on this and other forums but nothing helped me :confused: i installed newest realtek drivers and still don`t work, i tried other speakers and they don`t work, and with winXP it worked just fine :confused: i attach 2 pictures to have better view...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App