Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio after installing Windows 7

12 Jun 2012   #1
izaki

Win 7 Ultimate x64
 
 
No Audio after installing Windows 7

I have installed Windows 7 Ultimate on my computer after reformatting it.
The installation is successful but there is no Audio.
When i click on the properties of the Sound & Audio,
the error says: "Cannot start this device. Code 10".

I have tried to update it through Windows update, but there is no update for the audio driver,
it always says 'Your Audio Driver is Up to Date'.

I have manually tried to download and install the Audio Realtek HD sound Driver,
Still does not work.

Please Help!!


My System SpecsSystem Spec
.

13 Jun 2012   #2
Windows7lover

Windows 7
 
 

Let's make sure that your playback devices are enabled.

Right-click the speaker icon on your taskbar > Select 'Playback Devices'
In the empty space, Right-click and select both 'Show Disconnected/Disabled Devices'
Do you see icons for your speakers and headphones now? You may need to enable both of these.


You can also try the troubleshooter to discover any connection issues that may exist, instructions are below:


Click 'Start' > Select 'Control Panel'
Type troubleshooting in the top-right search field > Select 'Troubleshooting'
Click 'Hardware and Sound' > Select 'Playing Audio'
My System SpecsSystem Spec
14 Jun 2012   #3
izaki

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Windows7lover View Post
Let's make sure that your playback devices are enabled.

Right-click the speaker icon on your taskbar > Select 'Playback Devices'
In the empty space, Right-click and select both 'Show Disconnected/Disabled Devices'
Do you see icons for your speakers and headphones now? You may need to enable both of these.


You can also try the troubleshooter to discover any connection issues that may exist, instructions are below:


Click 'Start' > Select 'Control Panel'
Type troubleshooting in the top-right search field > Select 'Troubleshooting'
Click 'Hardware and Sound' > Select 'Playing Audio'
Yes i have done that.
I click on troubleshoot and its says "HD realtek audio device Not Fixed".
The playback device is on, i tried playing songs on it through my mobile phone,
and it is working, but when i attach it to my PC there is no sound, no nothing.

and when i click on audio devices it says "No audio device connected."
it was working fine before i formatted my drive and re-installed win7.

I seriously have no idea what went wrong.
My System SpecsSystem Spec
.


25 Jun 2012   #4
Forestdude

Win7 Ultimate x64bit
 
 

i need help with the same problem, but it sais that i dont even have a driver, and when i try installing my old driver from windows xp(but this time im installing windows 7 ver.), it sais i dont have the device to install it to please help! i need help ASAP!!!
My System SpecsSystem Spec
25 Jun 2012   #5
Forestdude

Win7 Ultimate x64bit
 
 

also, if you have the awnser, feel free to email it to me(just to make sure i get it) at" forest2ooo@yahoo.com " .. many thanks.
My System SpecsSystem Spec
Reply

 No Audio after installing Windows 7




Thread Tools





Similar help and support threads
Thread Forum
No audio after installing Windows 7 Ultimate 32 bit on Laptop
Hi, I recently installed Windows 7 Ultimate 32 bit on Toshiba Portege M500. However there is no audio came out although in the device manager it worked properly. I have installed realtek audio driver but still no audio. Could you please advise how to fix this issue? Thank you.
Sound & Audio
Windows Encountered Problem Installing Bluetooth Audio Driver
Hi , I have Dell Inspiron 3521 , i5, and I am having tremendous amount of trouble with Bluetooth audio. I downloaded original drivers from dell website but facing same trouble. I found a lot of solution from Google but all are useless for me. I have windows 7 64bit service pack 1 I am using...
Sound & Audio
Sound Skippies on Windows 7 after installing Realtek HD audio
Guys, I have problem with Realtek HD audio when sound plays. The sound skippies on some areas. Please reply.
Sound & Audio
Audio right channel not working at all after installing windows 7
Hi guys! First i want to apologize for my bad english since i'm italian :p So.. I just installed windows7 ultimate and suddenly the right audio channel is not working. 1) I want to make clear i've tried different cables and headphones/speakers (i'm a producer so i've got plenty..) and i...
Sound & Audio
HP Audio isn't working after installing Windows 7
I recently installed Windows 7 on my HP Pavilion dv2000 notebook. I did this without noticing it was muted. Now I have no audio. I have tried downloading a variety of vista compatible Conexant High-Definition Audio drivers and as yet none have worked. The audio icon in my taskbar has a red...
Sound & Audio
No audio after installing Windows 7 Ultimate
Hi, I am really hoping if someone could help me with this issue that I am facing ever since I installed Windows 7 Ultimate (32 Bit). I was using Windows XP Home edition prior to this. After the installation of Windows 7, I saw in the Device Manager under the section "Sound" : Multimedia Audio...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App