Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio randomly went completely mute


13 Jun 2012   #1

Windows 7 Ultimate
 
 
Realtek HD Audio randomly went completely mute

My computer is a couple years old, but everything was working just fine, audio included. I was watching a video and talking on AIM and everything just randomly went mute. Device manager shows no issues, speaker volume is still at 100, green volume indicator shows activity. I thought it was an issue with the AIM program, but since a reboot fixed nothing, I'm not so sure.

Here's what I have tried so far:
Rebooting
Uninstalling and reinstalling:
- latest drivers from Realtek site
- drivers for my motherbord from Asus site
Unplugging and replugging every audio related plug on the computer (orange/green/black on the back, and all cables from the sub)
Setting either Speakers or Digital Output to default. Neither made a difference.

No luck.

So, here's my system specs:
Asus P6T MB with ALC1200 Realtek HD Audio
Creative 5.1 speakers, really old and I forget if they had a name or model number.
I do not have a keyboard with volume control buttons or any of that.

My System SpecsSystem Spec
.

13 Jun 2012   #2

Windows 7 Home Premium 64 bit
 
 

Check the Speakers / Properties / Levels.
My System SpecsSystem Spec
13 Jun 2012   #3

Windows 7 Ultimate
 
 

Everything is 100 and not muted. Just to confirm, I have:

Realtek HD Audio output
CD Audio
Microphone
Front Pink In
Line In
Front Green In
Side
Center
Subwoofer
Rear
Front
My System SpecsSystem Spec
.


13 Jun 2012   #4

Windows 7 Ultimate
 
 

I may have solved it. Earbuds worked on the green port on the back of the computer, so the problem has to be the speakers. I swapped cables to make sure it wasn't that, and still no sound, so the speaker system must be dead. Sigh.
My System SpecsSystem Spec
Reply

 Realtek HD Audio randomly went completely mute




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33