Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio randomly went completely mute

13 Jun 2012   #1
Akari

Windows 7 Ultimate
 
 
Realtek HD Audio randomly went completely mute

My computer is a couple years old, but everything was working just fine, audio included. I was watching a video and talking on AIM and everything just randomly went mute. Device manager shows no issues, speaker volume is still at 100, green volume indicator shows activity. I thought it was an issue with the AIM program, but since a reboot fixed nothing, I'm not so sure.

Here's what I have tried so far:
Rebooting
Uninstalling and reinstalling:
- latest drivers from Realtek site
- drivers for my motherbord from Asus site
Unplugging and replugging every audio related plug on the computer (orange/green/black on the back, and all cables from the sub)
Setting either Speakers or Digital Output to default. Neither made a difference.

No luck.

So, here's my system specs:
Asus P6T MB with ALC1200 Realtek HD Audio
Creative 5.1 speakers, really old and I forget if they had a name or model number.
I do not have a keyboard with volume control buttons or any of that.


My System SpecsSystem Spec
.
13 Jun 2012   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Check the Speakers / Properties / Levels.
My System SpecsSystem Spec
13 Jun 2012   #3
Akari

Windows 7 Ultimate
 
 

Everything is 100 and not muted. Just to confirm, I have:

Realtek HD Audio output
CD Audio
Microphone
Front Pink In
Line In
Front Green In
Side
Center
Subwoofer
Rear
Front
My System SpecsSystem Spec
.

13 Jun 2012   #4
Akari

Windows 7 Ultimate
 
 

I may have solved it. Earbuds worked on the green port on the back of the computer, so the problem has to be the speakers. I swapped cables to make sure it wasn't that, and still no sound, so the speaker system must be dead. Sigh.
My System SpecsSystem Spec
Reply

 Realtek HD Audio randomly went completely mute




Thread Tools




Similar help and support threads
Thread Forum
Realtek HD Audio Driver Randomly Stopped Working and Disappeared
Realtek HD Audio Drivers randomly failed after about a month of perfect operation. The icon for Realtek has vanished, and the audio manager is nowhere to be found in the control panel. Realtek is no longer seen in Device Manager as well. Playback Devices menu shows nothing related to Realtek like...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
cmd line way to mute line in realtek hd audio card
I have a line of music audio entering my realtek card to accompany a powerpoint slideshow, together they go out on our community cable channel. I need to kill the input, the music audio that is directly plugged into the card in the back of the pc, so that when I schedule a video (bod meeting...
Sound & Audio
Realtek HD Audio Manager ''Mute Rear Speakers'' HELP
Hey, For quite a while now i've been using a pair of USB Speakers. I had it set so my games came out my speakers and my Team speak Voice chat came through my headset. I recently decided to swap back to my Creative speakers, but now i have an issue. When i plug my speakers and headphones in...
Sound & Audio
Realtek HD Audio Manager Completely Missing After Clean Install
Hi There! I'm new to both this forum and other help sites, not to mention I have all the computer literacy of a brick, well maybe not that bad, as I can install and update programs, but going in and really tinkering around, I don't dare do without some seriously detailed instructions. Please,...
Sound & Audio
Realtek Mute Rear output when front input is plugged in
This doesn't work. Very irritating. (I don't know if this RealTek sticky at the top of this forum is a solve for this, I'm not hot on registry changes and I'm not sure if this is a fix for this issue.) Firstly I have to turn off the front-panel detection in order for the front panel to be...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App