Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio latency problem

15 Jun 2012   #1

win7 ultimate x64
 
 
Audio latency problem

Hi guys...
I am having a issue here that I dont know how to solve it...
I have checked my pc with LatencyMon to solve the clicks and drops problem (witch is not that big but annoying) and the program told me that the problem it s coming from the SCSI Port Driver (10.035618ms on the highest execution) On the native-instruments.com website they say that the problem is serious if the numbers are higher than1.0 so I got 10__lucky me((___ My question is can I disable that driver and if yes where can I find it?
Would be gratefull for any reply...Th hardware I use is Native instruments Maschine...My pc specs are Intel i7 Extreme edition 990x...Asus Sabertooth x58 Motherboard...12gb ram...64gb ssid...1tb hdd...Komplete Audio6 external soundcard...Windows 7 ultimate
Really can t figure out what that driver is....Can it be just a windows problem?
Some help here please
thanks


My System SpecsSystem Spec
.

15 Jun 2012   #2

Windows 8.1 Pro RTM x64
 
 

Hi mario325 and welcome to Windows 7 Forums

Please don't post multiple times in different forums with the same question. This can make it difficult for other members (and you) to keep track of your query, so I've deleted the other threads and left this one. Hopefully, someone will be able to give some suggestions that you can work with, but this might take some time as we are all volunteers.
My System SpecsSystem Spec
15 Jun 2012   #3

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have a recording studio using Sonar X1 (and Pro Tools MP9).

Can you verify what your actual hardware is? Native Maschine and Komplete Audio I thought were software packages? Complete the My System Specs info as it helps someone to try and help you.

The ASUS specs for that motherboard do not mention a SCSI port.

(I just had a visit, Wednesday, to our Steel Guitar club from the President of the Irish Steel Guitar Association).
My System SpecsSystem Spec
.


15 Jun 2012   #4

win7 ultimate x64
 
 

Even if I use Mashine as a standalone or as a plugin in Ableton live I got the same mesage from LatencyMon when I analise mt latency (the problem it s coming from the SCSI Port Driver with 10.035618ms on the highest execution)...
So I use:
Native Instruments Maschine
Korg Micro Key
Komplete audio 6 as a sound card
Ableton live 8.2.2
My PC
Intel i7 Extreme edition 990x
Asus Sabertooth x58 Motherboard
12gb ram...

Thanks for the reply...Would be gratefull if someone tell what the hack is that driver and how can I find it...SCSI Port Driver

Cheers
My System SpecsSystem Spec
Reply

 Audio latency problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33