Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound works on certain videos, but not others (Across all browsers)

15 Jun 2012   #1

Windows 7 Professional 64 bit
 
 
Sound works on certain videos, but not others (Across all browsers)

(I'm sorry if this has been answered before, but I couldn't think of a way to search for it)



When viewing videos on any of my browsers (Firefox, Chrome, and Internet Explorer) for some reason there is no sound for some sites like Youtube or ESPN. But if I go to msn.ca (I only found this out on a fluke) I can watch all of their videos with sound. Here's the real kicker. If I try to watch something on the Media Player Classic, I don't get any sound. But if I use the VLC Player, everything works.



Now, please assume I'm not computer illiterate. I've updated my drivers, browsers, flash, uninstalled then reinstalled everything, and done all sorts of other little checks and balances. I've pulled my sound card out, checked to see if it was fried, and put it back in. Properly. I have no freaking clue what is going on, and I'm really close to just wiping my computer.


Please help.


My System SpecsSystem Spec
.

16 Jun 2012   #2

Windows 7 profesional
 
 

Hello,
What is your sound card hooked up to? 3.5 mm audio, HDMI, etc.?
My System SpecsSystem Spec
16 Jun 2012   #3

Windows 7 Professional 64 bit
 
 

Hey, thanks for responding!

Right now I have a 5.1 Logitech system hooked into it. Just general multipurpose computer speakers, nothing fancy. They worked in harmony with my computer for almost 6 months now.
My System SpecsSystem Spec
.


16 Jun 2012   #4

Windows 7 Ultimate 64 bit
 
 

I had a very similar issue with the actual video's not playing...what worked for me was clearing out the browser cache. For IE try this.....

How to Delete the Contents of the Temporary Internet Files Folder
My System SpecsSystem Spec
Reply

 Sound works on certain videos, but not others (Across all browsers)




Thread Tools



Similar help and support threads for2: Sound works on certain videos, but not others (Across all browsers)
Thread Forum
Internet drops for browsers/Steam/AVG but Skype still works Network & Sharing
Internet works with programs but not web browsers while torrenting Network & Sharing
IE 9 and Chrome browsers do not play flash and other videos. Browsers & Mail
Internet is connected, everything works except browsers Network & Sharing
Internet browsers don't work' but Skype works fine Network & Sharing
Internet works but not browsers Browsers & Mail
Skype works but Browsers don't. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33